Reply

Can not open/forward port 113.

Turranius
Aspirant

Can not open/forward port 113.

Yesterday, I updated my firmware from WNDR3700-V1.0.7.98(WW) to WNDR3700-V1.0.16.98 on my rev1.

I had to modify all the rules because they got messed up. They all work now, except one. Port 113.

I can not get port 113 to open/forward.

I have verified internally that the server does listen on port 113.
I've tried with external port checkers. They all say port 113 is closed.
I can open port 112 and forward it to 113 on the server. That works.
I can open port 114 and forward it to 113 on the server. That works.
I've removed the rule totally and recreated it. No go.
I've restarted the router. No go.
I have verified with my ISP that they do NOT block port 113 (very open minded ISP. They dont block anything).
I have verified and turned off UPnP so that does not interfere.

My last resort will be to revert to V1.0.7.98 but I'm waiting for a respons here incase anyone knows why this is.

Thanks!
Message 1 of 5
Turranius
Aspirant

Re: Can not open/forward port 113.

Never mind. I tossed the latest DD-WRT on it instead and now its happy again.
Message 2 of 5
gravdigr
Aspirant

Re: Can not open/forward port 113.

i also own the netgear WNDR3700v4. it resuses to open port 113 as well...there must be a fix for this. any ideas would be greatly appreiated.  i contacted with a ticket and of course it's been longer than 90 days...i called netgear and live chatted several times during that time and NOONE could figure out how to enable port 113..i'm running win7, and havea guest OS running linux...which is where i need identd....thnx in advance if anyone can help..i'm assuming at this point that this particular WAP cannot forward port 113

Message 3 of 5
ElaineM
NETGEAR Employee Retired

Re: Can not open/forward port 113.

@gravdigr I will go ahead and confirm this with our engineering department. Will give you an update as soon as I heard back from them.

 

Regards,

ElaineM
NETGEAR Community Team
Message 4 of 5
ElaineM
NETGEAR Employee Retired

Re: Can not open/forward port 113.

@gravdigr Please be advised that our engineering department is working on a fix to correct this. Keep posted in our downloads page for the udpated firmware release.

 

Thank you!

ElaineM
NETGEAR Community Team
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 10079 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E