Reply
Highlighted
Aspirant

Can't Disable WPS Settings

I want to turn off the WPS on my 6100 router. Under the "Advanced" tab it shows that WPS is configured. Under the "Advanced" tab, I went to "Advanced Setup --> Wireless Settings" and at the bottom of the screen is the section "WPS Settings" and it shows the Router's PIN as being enabled. But I can't uncheck it as that section is greyed out. Anybody know how to get to this section to uncheck the "Enable Router PIN" to turn off WPS? I have read the instructions here but evidently it's from a different or older router as it mentions putting "a check mark on Disable Router's PIN box" and there is no such box here (and even if it were I still have the problem of accessing it).
Message 1 of 5
Highlighted
Luminary

Re: Can't Disable WPS Settings

According to page 82 of the R6100 user manual you will want to remove the check mark from "Enable Router's PIN" check box. The manual is goofy, because the image shows what I wrote above, but the text on the next page says "Disable Router’s PIN". So you are not losing your mind. Smiley Happy

I'm not sure why the option is not accessible. You might have to hard reset the router and re-enter your settings manually to get control over the router.
_____
WNDR3700v1 (v1.0.7.98NA) - Router uptime (d:h:m:s): 1155:02:31:46 - How To Check and Change Your Router's Firmware: http://forum1.netgear.com/showthread.php?t=63234
Message 2 of 5
Highlighted
Aspirant

Re: Can't Disable WPS Settings

Yes, I saw the same error in the manual. Looks like they made an update but forgot to edit the whole manual.

I don't really want to do a hard reset and re-enter all the information. When I disabled the SSID I recall seeing some type of warning message stating something along the lines of if SSID is turned off then WPS won't work. However, as I stated above, the settings show that WPS is, in fact, enabled.
Message 3 of 5
Highlighted
Luminary

Re: Can't Disable WPS Settings

It is my understanding that by 'won't work' it means that a device won't see the SSID beacon for WPS to be initiated, not that WPS itself isn't functioning.

Another thought, isn't there a WPS wizard in the router's GUI? Perhaps if you start the setup and then cancel it, the option will become accessible.
_____
WNDR3700v1 (v1.0.7.98NA) - Router uptime (d:h:m:s): 1155:02:31:46 - How To Check and Change Your Router's Firmware: http://forum1.netgear.com/showthread.php?t=63234
Message 4 of 5
Highlighted
Virtuoso

Re: Can't Disable WPS Settings

Press and hold the WPS button on the router for 30 seconds , or until the WPS LED becomes off. If still the same then try to run the WPS wizard in Netgear's UI and then click cancel once the progress bar reaches half way.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 17057 views
  • 0 kudos
  • 3 in conversation
Announcements