Reply

Can't connect to Internet or router's front end

contrawise
Luminary

Can't connect to Internet or router's front end

Shouldn't I be able to connect to the router via IP Address 192.164.1.1 ?

I get:  ERR_CONNECTION_REFUSED

 

The router, my printer, my phone, and my laptop all appear to have different IP addresses.  At this juncture I'm unable to get the router to connect the internet to any of them.  Connections appear to be pinging.  The router's blinkenlights indicate an acive internet connection to the router.  I've tried my laptop via WiFi on both radios, and via an ethernet connection.  No joy.  I'm typing this via an ethernet connection to the cable modem.

 

Examining with Netgear Genie:  

In the network map, I don't see my laptop, despite the fact that my laptops network prefs utility sees an ip address assigned.  My phone shows in the network map, but isn't seeing the internet anyway.  Printer can't connect to internet for a desired firmware update.

 

Router stopped working mid-afternoon yesterday.  Any chance there was a firmware upgrade sent at about that time?  

 

Thanks in advance for any wisdom anyone can supply!



Food for thought is no substitute for the real thing. -- Walt Kelly
Model: R6400v2|AC1750 Smart WiFi Router—802.11ac Dual Band Gigabit
Message 1 of 5
DexterJB
NETGEAR Moderator

Re: Can't connect to Internet or router's front end

Hi @contrawise,

 

Welcome to the community!

 

1. What is the firmware version of the router?

2. The default router IP address is 192.168.1.1.

3. Are you able to login using www.routerlogin.net or www.routerlogin.com?

4. Is there a value on the Internet/WAN IP on Advanced Home page on the router UI?

5. Have you tried resetting the router?

 

Dexter

Community Team

Message 2 of 5
contrawise
Luminary

Re: Can't connect to Internet or router's front end

1. What is the firmware version of the router?

V1.0.1.42_1.0.28
The reason I asked about a possible firmware update is that ... In the last go-round I had with Netgear Tech Support, it appeared that a firmware update had been installed without my knowledge.  I don't like automatic updating beacuse without knowledge of the date new firmware is installed, a very important piece of troubleshooting data is unavailable.  

2. The default router IP address is 192.168.1.1.
Right.  And I had not changed that.  I'm sure that I got into the router's front end by using that IP address in the past.  

Later:  The IP address works after successful reset on thr 3rd try.

3. Are you able to login using www.routerlogin.net or www.routerlogin.com?
Not until after reset #3.

4. Is there a value on the Internet/WAN IP on Advanced Home page on the router UI?
There is now ...

5. Have you tried resetting the router?
3rd time was the charm.  The first two reset attempts actually made things worse.

 

It also appears that the router has a slightly flaky IP jack that could have caused some confusion.  Light stress in a particular direction causes loss of internet.  This is true with two different cables, and with those cables reversed.  The Cable Modem showed no such touchiness with either end of those two cables.  :o(   All this eqpt has had gentle handling.  I guess I'll hafta live with a clothespin keeping that connector out of trouble.



Food for thought is no substitute for the real thing. -- Walt Kelly
Model: R6400v2|AC1750 Smart WiFi Router—802.11ac Dual Band Gigabit
Message 3 of 5
contrawise
Luminary

Re: Can't connect to Internet or router's front end

DexterBN - An apology for lack of my thanks in my first reply.  I thought I had typed it right at the top.



Food for thought is no substitute for the real thing. -- Walt Kelly
Message 4 of 5
DexterJB
NETGEAR Moderator

Re: Can't connect to Internet or router's front end

Hi @contrawise,

 

No worries. Thank you for the update and confirmation. Glad to know you got it working.

 

Regards,

 

Dexter
Community Team

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 701 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E