Reply

Re: Can't connect to Router after 30-40 min

shyndm01
Aspirant

Can't connect to Router after 30-40 min

Having a constant problem where devices cant connect to the router after about an hour. we have a laptop, ipods and iphones that connect fine at first. once you leave the area then come back after about an hour they cant connect to the router. it shows in the wifi that the network is there with full bars but when you try to connect we get an unable to connect to network message. when we try to access the router admin page the login never shows up and the page times out. the only way to connect back to the router and access the admin page its to power cycle the router so we have no way of checking the router logs. once we power cycle everything is fine for an hour. then the same issue comes back where we cant access the admin page or connect to the router even though its broadcasting still, and shows the signal is fine. Also when you get in range it will ask for the WPA2 password. when you enter it, it says unable to join the network even though we are putting in the the correct password. we also find that after about an hour the media drive we have hooked up isnt accesible anymore. all these issues are fixed if we power cycle the router but they all come back after an hour has passed. if a device stays connected and on it still gets internet access but once its shut off and has to reconnect it cant anymore after an hour has passed.
Message 1 of 4
Jack_
Aspirant

Re: Can't connect to Router after 30-40 min

Reset to factory default and config router from scratch. If that did not help you might have faulty product. Get in touch with Netgear for help or, if still under purchase warranty, go to reseller and maybe have product replaced.
Message 2 of 4
shyndm01
Aspirant

Re: Can't connect to Router after 30-40 min

Well I reset factory defaults. 30-30-30 reset. I also thought it might be the new firmware .66 so i reinstalled .60 and its been a few hours now and all seems well. Looks like the newest firmware might have a bug thats causing these problems. I'll check tomorrow when i wake up and if all the devices still can connect in the morning then the latest firmware is the culprit.
Message 3 of 4
Jack_
Aspirant

Re: Can't connect to Router after 30-40 min

Glad you seem to have solved the problem. From your first mail I did not get the impression you had updated the latest firmware and the older one has been without issues, so I did not mention downgrade FW.
Message 4 of 4
Discussion stats
  • 3 replies
  • 3014 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E