Reply

Can't login to WNDR4300 (no prompt)

dwk36
Tutor

Can't login to WNDR4300 (no prompt)

I had a WNDR4300 router setup as a extender to my primary router that failed so I bought a new one.  I connected to the new router via ethernet cable and logged in.  I than restored settings from a previous backup.  After rebooting the new router, I couldn't login.  I then did a factory reset.  After that, I still couldn't login (page can't be displayed).  I can ping the router and connect to it but when going to 192.168.1.1, I don't get the login prompt (page can't be displayed). I tried connecting via wireless, and connect just fine but still can't get the login prompt.  I've tried IE, Chrome, and FIrefox and none of them work.  I've dried DHCP and a static IP on my computer and it didn't help.  My computer IP is 192.168.1.2.  I've tried reseting to factory settings several times and it doesn't help.  Any idea what I'm doing wrong?  I'm completely stuck.  Thanks.

Model: WNDR4300|N750 Wireless Dual Band Gigabit Router
Message 1 of 8

Accepted Solutions
TheEther
Guru

Re: Can't login to WNDR4300 (no prompt)

Are you running any antivirus or Internet security programs on your computer?  Kaspersky seems to be particularly bad at blocking attempts to log into one's own router.  Smiley Sad

 

Have you tried logging in with a different device, like a smart phone?

View solution in original post

Message 4 of 8

All Replies

Re: Can't login to WNDR4300 (no prompt)

Just flailing around here. It seems strange.

 

Tried this?

 

http://www.routerlogin.net

 

Or the genie?

 


@dwk36 wrote:

I than restored settings from a previous backup.

 


Are you sure that the two routers were the same model? There are different flavours of WNDR4300. Maybe the restored settings didn't match.

 


@dwk36 wrote:

I've tried reseting to factory settings several times and it doesn't help.


Is this one of those boxes with various levels of factory reset? With and without power on?

 

Like I say, flailing around in the hope that it might spark a few more thoughts.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
dwk36
Tutor

Re: Can't login to WNDR4300 (no prompt)

Thanks for the reply.  I'm flailing too.  I've tried routerlogin.net, IP address, and even tried to attach it to another router and get to it that way.  None of that worked.  I don't see more than one way to reset it, but I tried holding the reset button as long as 1 minutes, tried holding it while turning on/off/on, and anything else I could find for other routers.  I can tell is did some type of reset, because it's IP address is 192.168.1.1 (it was 192.168.1.209 after importing my settings) and the SSID is back to factory settings.  I can ping it and attach wirelessly, but can't get to login prompt.  It's beyond the free 90 day support and altough still under warranty, Netgear will still force me to pay for support.  I'm thinking the best thing to do is switch brands partly based on reviews and partly based on quality of support.  If you can think of anything else, let me know.  I'm going to fight with it for one more day before scrapping it.  Thanks.

Message 3 of 8
TheEther
Guru

Re: Can't login to WNDR4300 (no prompt)

Are you running any antivirus or Internet security programs on your computer?  Kaspersky seems to be particularly bad at blocking attempts to log into one's own router.  Smiley Sad

 

Have you tried logging in with a different device, like a smart phone?

View solution in original post

Message 4 of 8

Re: Can't login to WNDR4300 (no prompt)

In a similar vein, try different browsers.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 8
dwk36
Tutor

Re: Can't login to WNDR4300 (no prompt)

Thanks for your suggestions.  I finally figured it out.  It was Kaspersky Internet Security blocking me.  I tried disabling that previously and it didn't help.  Today I realized I couldn't connect to either router, my new one that's used as an extender and my primary router.  I could connect from another computer to both routers.  Intestingly, the other computer also had Kaspersky with the same settings.  My computer that wasn't able to connect worked previously.  I guess Kaspersky did something that started blocking my login to the router.  Disabling Kaspersky and running safe mode didn't help.  I had to completely uninstall it to connect to my router.  I then reinstalled Kaspersky and am still able to access the router.  I still don't understand it, but uninstalling Kapsersky and reinstalling it fixed my issue.  Thanks again for your help.

Message 6 of 8

Re: Can't login to WNDR4300 (no prompt)

Well spotted.

 

My bank provides me with a free copy of Kaspersky. I tried it for a bit but gave up because the experience was so painful.

 

What use is anti-virus software that prevents you from using your PC as you want to?

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 8
dwk36
Tutor

Re: Can't login to WNDR4300 (no prompt)

I ended up buying another router to replace my WNDR4300.  It's interesting how you abandoned Kaspersky while I abandoned Netgear.  So far, I think I made the right decision.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 3579 views
  • 1 kudo
  • 3 in conversation
Announcements