Reply

Cannot Connect to RangeMax due to connection timeout

chengcliu
Follower

Cannot Connect to RangeMax due to connection timeout

Hello-

I have a netgear RangeMax N150 Wireless Router WPN824N. For the past few months it worked fine. Although it would sometimes take a few minutes to show up and let me connect to it.

Now every time I try to connect to it wirelessly, I get a connection timeout.

I have an old MacBook which connects fine everywhere else except at home. My smartphone is also unable to connect. I am able to connect through a Ethernet cable connected to the RangeMax Router.

I have reset the router multiple times, even when I leave it at the default name NETGEAR with no password, I still get the Connection timeout message.

Any help would be Amazing! I would love to get back to wireless internet.

Thank you:)
Message 1 of 2
Joe_
Apprentice

Re: Cannot Connect to RangeMax due to connection timeout

You could try flashing it with the same firmware, do a factory reset, then re-enter your settings from scratch. (Make sure you follow the User Manual to flash the firmware).

To make doubly sure, you could also delete/forget the wireless profile on your client devices, then re-create them afresh, after flashing the firmware, etc.

BTW, these are just my suggestions, and I'm not guaranteeing they'll work.

If it still fails to connect, you may have to buy a new router.
Message 2 of 2
Discussion stats
  • 1 reply
  • 3335 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E