Reply

Cat 5 Lan Ports Dead.... Help....

CreativeConnect
Aspirant

Cat 5 Lan Ports Dead.... Help....

I have a Netgear DGN2000 that has been running fine for about 6 months. All Macintosh network. Wireless has been fine. I have two Cat5e cables hooked into the back, 1) switching hub 2) computer A

I've noticed computer A running super slow on the internet as well as the network. I tested four different Cat5 cables as well as two different Macs and the results are the same. Now only one of the four lan ports that even allow internet access (super slow) the other three have no network response. They all show a green light on the router when plugged in but does not show a network connection on the Mac network.

I tried... reset, multiple cables, two Macs, restore and even my daughters magic Barbie wand and nothing has yet to produce results.

Any ideas??? Thanks for the consideration.

Curt
Message 1 of 36
frogbat
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Hi,

I know this is little consolation but i'm in your same boat. I replaced an older netgear router with the dgn2000 and it has worked flawlessly since about february/ march. (My first one went *poof* in a lightning strike mind...)

My set up has lots of devices around the house - as can be seen here:



I had a lan hub connected to the dgn200. In turn the hub had a nas and a ps3 connected to it. At the beginning of september i noticed the lan port indicator turn amber (yellow as netgear refers to it). And my copying speeds to my nas became erratic and streaming became jerky. Apparently amber indicates that the port is working at 10mbps rather than 100. Pinging the nas showed some serious packet loss. I thought it was the hub or its cable. But after plugging the nas directly into the netgear i thought it was the nas.

All the while, the wifi and the internet were working aok. I replaced the dgn2000 with my previous router and everything worked as it should hence finally figuring out it ws the router all along. I've contacted netgear support but they could only suggest leaving the router off for a while before restarting it. I left it for a week and it has given me the same problem. Will try and reset it to factory defaults to see if that makes a diff then i'm packing it off to netgear (which will cost me an international phone call and p&p as i'm outside the uk).

I have a gut feeling that the device couldn't handle the heat - literally. They get very hot and it has been in heavy use.
Message 2 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

for the mac, use "dhcp with manual address" and see
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 36
CreativeConnect
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

"for the mac, use "dhcp with manual address" and see "

Tried the manual address to no avail. The ports seemed to gradually get slower over a period of a week or two. The wifi works perfectly fine its just the four lan ports that have stopped working. When a cat5 is plugged into the port it shows on the router and the Mac as Green and connected.

If there are no other options I will see if it can be sent back under the 1 year hardware warranty.

Thanks much for the help
Message 4 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

CreativeConnection wrote:
"for the mac, use "dhcp with manual address" and see "

Tried the manual address to no avail. The ports seemed to gradually get slower over a period of a week or two. The wifi works perfectly fine its just the four lan ports that have stopped working. When a cat5 is plugged into the port it shows on the router and the Mac as Green and connected.

If there are no other options I will see if it can be sent back under the 1 year hardware warranty.

Thanks much for the help


I would call support for this. also test without wifi. disable wifi in the wireless settings and test only with wired
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 36
hazelwoodm
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

I have the same issue and I too think it is heat related.

I positioned the DGN200o on it's side and it seem to help but I still get slow connectivity if at all through the wired ports but still get wireless fine.

Anybody get a solution for this?


thanks

Mark
Message 6 of 36
inlogan
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Wow I just ran into this problem last night. I also have the DGN2000 and use the wireless for my laptop and have my desktop plugged into port 1 and my Bluray player plugged into port 2. Everything has been working great for a couple of months.

Last night I plugged my laptop into port 3 to see if I could transfer some files faster between computers and the laptop couldn't get an internet connection and it couldn't see the other computer very well. It was extremely slow or non-existent. I tried my Bluray player and it also now could not connect, but the desktop computer plugged into port 1 was working just fine.

When I unplugged the laptop from port 3 and went back to wireless it connected perfectly. I then tried to connect the laptop to port 1 and plugged the desktop into port 3. Now the laptop worked great over the wired connection, but the desktop could not get a connection!

Something is definitely wrong with ports 2, 3, and 4 after a while. I haven't tried to get support yet because I am past the 90 days and don't feel like paying. I will try to email them and see what they say.
Message 7 of 36
SpineyM
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Just to back this up. I have the same issue DGN2000 works fine on wireless but not at all on ethernet - despite having done so until Monday of this week. Interestingly, my ports get worse as you progress from 1 to 4. My business partner has the same model and it too has failed on the ethernet ports.

I may be out of warranty and need to replace the unit. Can anyone recommend a model that doesn't suffer from this heat problem as I am keen for it not to go critical again inside a year!!

Thanks for the other posts as I thought I was going insane and that my Mac had suddenly gone kaput.
Message 8 of 36
inlogan
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Well I emailed today and then called them. They're letting me do a replacement. It's 11 months old so I'm glad it died before the warranty was up next month!
Message 9 of 36
stanh80
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Same problem here since 2 days ago : 5 lan ports dead. Only the first one still allows for 12KB/s (!!) transfer rate....
Seems like this model is a piece of ..you got the idea.
And yes, it does heat up too much, and yes, sometimes it smelled of "hot electronics".... lead free welding huh..? sux big time.
Message 10 of 36
FlaNet7
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

...i was so happy about this product... but... some days ago i encoured in the same problem... lan ports slow down ...and stopped working... now only wireless connection work... (dead lan ports tested with different PCs... different cables ... different OS...) i reset the DGN many times but i think it is not an hardware reset but just configuration reset (for my luck port 1 let me get into the setup)...i even upgraded firmware but nothing... no news/solution about this problem from Netgear Stuff?
Message 11 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

FlaNet7 wrote:
...i was so happy about this product... but... some days ago i encoured in the same problem... lan ports slow down ...and stopped working... now only wireless connection work... (dead lan ports tested with different PCs... different cables ... different OS...) i reset the DGN many times but i think it is not an hardware reset but just configuration reset (for my luck port 1 let me get into the setup)...i even upgraded firmware but nothing... no news/solution about this problem from Netgear Stuff?


seems DGN has flaw in lan ports usage. I would exchange to different model if you can
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 12 of 36
muttlydawg
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Hi there- I wish I had seen this posting earlier! I have JUST replaced my DGN2000 as all the ethernet ports on the older one had failed simultaneously, and I was out of warranty. So I am currently trying to get a Tranquil T7 home server up and squeezebox running on a Sony Vaio but so far the T7 can't be found on the network. Also the smell of hot electronics is quite strong round the new unit, so I am not optimistic! Does Netgear offer a better router that doesn't have these problems? I really don't want to spend hours trying to fix a problem that is unfixable! Thanks
Message 13 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

muttlydawg wrote:
Hi there- I wish I had seen this posting earlier! I have JUST replaced my DGN2000 as all the ethernet ports on the older one had failed simultaneously, and I was out of warranty. So I am currently trying to get a Tranquil T7 home server up and squeezebox running on a Sony Vaio but so far the T7 can't be found on the network. Also the smell of hot electronics is quite strong round the new unit, so I am not optimistic! Does Netgear offer a better router that doesn't have these problems? I really don't want to spend hours trying to fix a problem that is unfixable! Thanks


I think DGNxxx must have batch of unit are bad.. rest of others are usually fine
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 14 of 36
nicholsr
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

I have had the same problem all wired ports on a DGN-2000 stopped working after just over a year of use. I thought that I was out of guarantee and having read some very negative things about Netgear support I was expecting not to get very far with getting a replacement from them.

I have been very pleasantly surprised. Netgear reminded me that they offer a 2 year guarantee on this product in the UK. So after a couple of painless interactions on their online support portal and a phone call I have an RMA to get it replaced. 🙂
Message 15 of 36
Striker1
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

What can I say... I've been beating my head against a brick wall troubleshooting my network due to poor performance on the LAN for WMC and streaming from the PC...

Same thing. Dreadful speeds. Wireless was a joke and I've been seeing monumental packet loss using home plugs - the collision light might as well stay red it is so frequent. Netgear support I guess.

Cheers

Alex
Message 16 of 36
nicholsr
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

hawkinsa21 wrote:
What can I say... I've been beating my head against a brick wall troubleshooting my network due to poor performance on the LAN for WMC and streaming from the PC...


Heh, yes I had same experience. I'm a computer professional and it just didn't occur to me that the problem would be with _all_ wired ports on my fairly new shiny router. I'm used to having problems with DSL and wireless but ethernet "just works" in my experience. I even changed the network card in my PC. DUH! Feeling a bit silly now that it took so long to realise the real problem.
Message 17 of 36
Striker1
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

nicholsr wrote:
Heh, yes I had same experience. I'm a computer professional and it just didn't occur to me that the problem would be with _all_ wired ports on my fairly new shiny router. I'm used to having problems with DSL and wireless but ethernet "just works" in my experience. I even changed the network card in my PC. DUH! Feeling a bit silly now that it took so long to realise the real problem.


No joke, I had Cat5 cable start to die on me a few weeks back, it came down to one of the kids wrapping the cable around part of a radiator in the living room and the temperatures started to kill the cable, and again I tried everything else under the sun because the Cat5 was a new piece from work... IT Pro right here, admittedly I work with servers and Windows, not networking... 🙂
Message 18 of 36
rapo
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Same problem here.
Slow connection in the beginning, that it was dead.
Wif works fine.

I think it's broken.
Message 19 of 36
BiGH
Novice

Re: Cat 5 Lan Ports Dead.... Help....

I just joined the forums just to say... I think i'm experiencing the same problem 😞

The router is quite hot to the touch, wifi works fine, cat5 ports seem to try to connect - ie flash for a second, then go dim.. either that or i get intermittent data.

I'll be checking if mine is under warranty too. I hate to say I don't want another DGN2000 if this is going to happen. Does anyone know if the DGN2200 has sorted this overheating issue?
Message 20 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

BiGH wrote:
I just joined the forums just to say... I think i'm experiencing the same problem 😞

The router is quite hot to the touch, wifi works fine, cat5 ports seem to try to connect - ie flash for a second, then go dim.. either that or i get intermittent data.

I'll be checking if mine is under warranty too. I hate to say I don't want another DGN2000 if this is going to happen. Does anyone know if the DGN2200 has sorted this overheating issue?


every device should be in standing position to dissipate the heat
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 21 of 36
owenybhoy
Novice

Re: Cat 5 Lan Ports Dead.... Help....

hi there
just joined to say that i am also having lan probs 3 and 4 are gone on my dgn 2000 and 2 is now yellow so it looks like its on its way out. i seedn someone say that in the uk its a 2 year warranty so i will try netgear in the morning
Message 22 of 36
Mars Mug
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

owenybhoy wrote:
i seedn someone say that in the uk its a 2 year warranty so i will try netgear in the morning


Not sure, the data sheet says 1 year, but many in the past have said 2 years;

http://www.netgear.co.uk/common/pdfs/dgn2000_ds_18july08.pdf

This was from www.netgear.co.uk but the actual page could be from elsewhere.

However, on the website http://www.netgear.co.uk/dgn2000.php in the ‘Specifications’ tab it states a 2 year warranty

Check the documentation that came with your router.
Message 23 of 36
BiGH
Novice

Re: Cat 5 Lan Ports Dead.... Help....

jmizoguchi wrote:
every device should be in standing position to dissipate the heat


shouldn't netgear then include a holder to stand the device on its side? and not have pictures of it sitting flat in every picture on the box?
Message 24 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

BiGH wrote:
shouldn't netgear then include a holder to stand the device on its side? and not have pictures of it sitting flat in every picture on the box?


not all did
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 25 of 36
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E