Reply

Cat 5 Lan Ports Dead.... Help....

Cohen_Kahn
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

I replaced my Netgear DGN864GT with a new DGN2000 in July 2009. I used the clip on feet from my DGN864GT to stand the DGN2000 on its side as the DGN2000 did not come with any. Although the feet are a different colour they fit perfectly and do the job. Now after only 6 months of usage, LAN port 2/3/4 are dead. Only LAN port 1 is still working but deteriating rapidly.
Again the wireless connectivity is working as expected and Firmware updates to V1.1.8.0.
Definitely a batch/model cat5 LAN port issue.
Warranty in the UK is 2-years from date of purchase.

I would suggest contacting your retailer/Netgear for replacement if still under warranty.
And if it’s out of warranty get yourself one of these:
http://www.trustedreviews.com/networking/review/2008/04/14/Draytek-Vigor2820n-Wireless-ADSL2-2-Firew...
Message 26 of 36
yugn
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

I replaced my DGN2000 w/ the same LAN ports issue last month.

The replaced unit is brand new (new package as well) w/ a vertical stand. I guess it's obviously a heat ventilation problem.
Message 27 of 36
misterfink
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Wow..I am so glad you guys bothered to post about this issue. I have spent two weeks trying to pinpoint a problem where my wired is slow, but wireless is OK. I have reformatted windows, bought a new NIC and reset to factory default and re-flashed the router firmware. I got in tonight and noticed that even though the problematic PC is off, the LAN port that the Cat5 is plugged into is flashing like mad. So I decided to google 'slow internet netgear dgn2000' and here I am.

Luckily I have an old Netgear router that I can swap-in tomorrow, so will post back if indeed that solves the issue. I guess my next step will then be to chase Netgear for a replacement.
Message 28 of 36
Davedlb26
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

I also have an DGN200 and have found that I have lost LAN 3 and 4 although it appears to be connected there is next to no speed at all I have read somewhere that they use tyco electrolytic capasitors in these units and have been known to fail I wonder if anyone can shed light on this.
Message 29 of 36
jmizoguchi
Virtuoso

Re: Cat 5 Lan Ports Dead.... Help....

Likely capacitor failure but if this is still under warranty contact support for replacement
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 30 of 36
Davedlb26
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Right all done now I replaced C182 that was expanded all be it I only got hold of a 220uf at 16v instead of a 470uf at 10v it has done the trick, now all 4 LAN's are working again ill do the others later as a mater of coarse.
Message 31 of 36
Davedlb26
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Right done the others now all working fine at the moment

Just checked the voltage on the caps and its knocking around 13.5 volts the caps were rated at 10 volts bad design I would say.
Message 32 of 36
Davedlb26
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

Just a quick note to say that since replacing thoes teapo caps thing have been fine
Message 33 of 36
BiGH
Novice

Re: Cat 5 Lan Ports Dead.... Help....

well I'm back again. I've had the replacement unit for about 14months now, and low and behold, I'm starting to get very slow transfer times, and having internet connectivity. I think the same issue has happened to this. The original unit would be out of warranty by now. I'm going to confirm that the router is the culprit tonight and will be contacting netgear again.

I don't think I'll be buying a netgear as a replacement unit!
Message 34 of 36
BiGH
Novice

Re: Cat 5 Lan Ports Dead.... Help....

Davedlb26 wrote:
Just a quick note to say that since replacing thoes teapo caps thing have been fine


Dave can you give details on the change you made? 🙂
Message 35 of 36
chris_chim
Aspirant

Re: Cat 5 Lan Ports Dead.... Help....

See the post here regarding swapping the capacitors.
http://forum1.netgear.com/showthread.php?t=55327

Chris
Message 36 of 36
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E