Reply

Connection speed in router not increased after upgrading AT+T Internet

DazParks
Aspirant

Connection speed in router not increased after upgrading AT+T Internet

Hi

 

I had a 300Mb AT+T Internet service and the Connection speed (in Nighthawk app) showed about 300Mb.  I recently increased the AT+T Internet speed from 300Mb to 1Gb, but the Connection speed in the Nighthawk app still shows 300Mb.

 

I called support and the person on the other end suggested he knew what the issue was, but I was out of support and the call mysteriously ended.

 

The support engineer suggesetd that the Nighthawk router needs to copy a new configuration from the AT+T modem, so if anyone knows how I can achieve that it would be appreciated.

 

Before calling support, I tried most things mentioned on the forum, such as resetting the router (holding down reset while powered on for 7+ seconds), enabling then re-diabling QOS (after re-building database) etc.

 

I am computer savvy but dont have much experience with networking, but any help on this will be appreciated.

 

Thanks

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 10

Accepted Solutions
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

I recieved a new router and the problem still remains.  I think this is a Netgear issue as so many other issues posted that are similar ti mine without a proven solution. Therefore, if your reading this and have a internet connection >300Mb, i would suggest not getting a Netgear product.

View solution in original post

Model: R7000|AC1900 Smart WIFI Router
Message 10 of 10

All Replies
plemans
Guru

Re: Connection speed in router not increased after upgrading AT+T Internet

Most att modem/gateways are combo devices. And ATT doesn't make it easy to put them in modem only/passthrough mode. 

Many simply put the netgear device an access point mode and leave the att router controling the system. Others manage to get theirs successfully in passthrough modem or even put the netgears IP address in the ATT devices dmz. 

But its tough to point you at anything without knowing which you have. 

Which device do you have? 

 

Have you tried the netgear in AP mode? 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

Hi

 

Thanks for the responce.

 

The model of my AT+T modem is BGW210-700.

 

I am running in passthrough mode on my AT+T modem (using passthrough mode DHCPS-fixed).  During the passthrough setup I had to select the R7000 so the mac address of the R7000 was configured as the "Passthrough Fixed MAC Address.

 

I tried setting the R7000 up in AP mode and the connection speed measuered on the Nighthawk app went from about 300Mb to 375Mb - still a lot lower than the 1Gb.

 

I also tried upgrading the R7000 firmware to V1.0.11.100_10.2.100 (previously 88).  After upgrading the firmware, the connection speed went down to 175Mb, but a factory reset got it back up to 300Mb.  However, no devices are now able to connect to the 5G network.  I do not have smart connect turned on so i can choose whether to add devices to the 2.4 or 5 network.

 

When I connect a laptop to of the ethernet ports on the back of the R7000, I get a connection speed of about 950Mb (as measured on the laptop).

Message 3 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

NOTE: When I set the R7000 up in AP mode, my AT+T router was still in passthrough mode.

Message 4 of 10
plemans
Guru

Re: Connection speed in router not increased after upgrading AT+T Internet

One thing. You'll not see gigabit speeds over wireless. Especially with an AC device. Some of the newer AX devices are just starting to hit gigabit speeds over wireless. So if you're hitting 375mbps over wireless with the R7000, you're doing pretty darned good. 

But if that's wireless speeds, then try this. 

1. install version 1.0.9.42 of the firmware to the R7000. Factory reset it back to defaults.

2. put the att router back in router mode

3. put the R7000 in access point mode. leave everything default other than wireless settings. 

 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 5 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

Hi

 

Thanks again for your help...

 

When I refer to 375Mb I was referring to the R7000->Modem Connection speed measured in the Nighthawk app.

 

Anyway, I have done as you suggested above and the download speeds are about 375Mb again (same as with version 88 of the software with the R7000 in AP mode).  The upload is about 700Mb which again is the same as when I configured AP previously.

 

Its like there is a setting somewhere that was set when i initialy configured my R7000 with a 300Mb download speed, and that setting is not reset when doing a factory reset.  

Message 6 of 10
plemans
Guru

Re: Connection speed in router not increased after upgrading AT+T Internet

You're using the built in speedtest app?
I'd avoid that. It rarely picks the best server.
download the app/program or use an online browser based test and test hardwired.
CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 7 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

Hi

 

Thanks again for your responce.

 

I understand that the Ookla speedtest built into the Nighthawk app will not be the most reliable way to speedtest, but it should be good enough to get a rough idea of the speed between R7000 and modem.  Right now its showing about 300Mb but should be closer to 1Gb.

 

I have read many issues similar to mine, none of which has a tried and tested resolution, some people seem to have got lucky, others havent, I guess im one of the ones who will not get lucky but at least the R7000 will make a good but expensive paper weight.

Message 8 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

Final Update - I paid $50 for a single support instance.  Spent about an hour doing similar tests to the ones suggested above.  The issue remains so I will be getting a new R7000 and refunded the $50.  I will be out of pocket about $17 that I will need to pay for the return of the existing R7000 once I recieve the new R7000.

Message 9 of 10
DazParks
Aspirant

Re: Connection speed in router not increased after upgrading AT+T Internet

I recieved a new router and the problem still remains.  I think this is a Netgear issue as so many other issues posted that are similar ti mine without a proven solution. Therefore, if your reading this and have a internet connection >300Mb, i would suggest not getting a Netgear product.

View solution in original post

Model: R7000|AC1900 Smart WIFI Router
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1090 views
  • 0 kudos
  • 2 in conversation
Announcements