Reply

Re: Create QOS Rules for MAC Address

Laronski71
Aspirant

Create QOS Rules for MAC Address

I have a R6700v3  Firmware Version
V1.0.4.122_10.0.95. This is a BRAND NEW ROUTER.

 

I'm trying to as a QOS rule for a MAC address. I go in to Advanced» QOS Setup » QoS - Priority Rules. I choose Category of MAC address because while I have over 30+ devices connected, the router is only listing 3. I'm trying manually enter the settings; e.g. Policy name, Category: MAC address, MAC acddress, device name and priority. 

 

When I click apply, I get an error message- 

400 Bad Request

This server does not support the operation requested by your client.

Why am I getting this message?

 

2022-02-04 12_13_52-Window.png

 

 

 

 

 

2022-02-04 12_14_02-Window.png

 

 

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 3

Accepted Solutions
Laronski71
Aspirant

Re: Create QOS Rules for MAC Address

I didn't have any other QOS rules in place. The router simply would not accept them. I was really expecting a quick response to my question, so as I was waiting, I just decided to do a factory reset. Starting from scratch is never fun, but the factory reset was able to allow the QOS rules. AND while the router did show that I had 30+ devices connected to the router, it only listed three that was available for QOS rules; I had to enter my rule manually using a Mac address. So something is still wrong there.

 

The router is functioning as I wanted to right now; that was the goal. So I consider this problem semi-resolved. Netgear still need to figure out why their device is not functioning correctly.

 

I hope this helps... 

View solution in original post

Message 3 of 3

All Replies
Peobody
Tutor

Re: Create QOS Rules for MAC Address

Do you have any other QoS rules? I ask because I have a R6400v2/AC1750 on which, after installing 1.0.4.122_10.0.95, the GUI will hang whenever I attempt to add a QoS rule. A power cycle of the router is required in order to access it again and the QoS rule that I attempted to save does not stick. I wonder if I am experience the same error condition just without the error message displayed. QoS worked fine when on 1.0.4.106. A factory reset was done prior to the install of 1.0.4.122. A manual reinstall of 1.0.4.122 was also done but no joy.
Message 2 of 3
Laronski71
Aspirant

Re: Create QOS Rules for MAC Address

I didn't have any other QOS rules in place. The router simply would not accept them. I was really expecting a quick response to my question, so as I was waiting, I just decided to do a factory reset. Starting from scratch is never fun, but the factory reset was able to allow the QOS rules. AND while the router did show that I had 30+ devices connected to the router, it only listed three that was available for QOS rules; I had to enter my rule manually using a Mac address. So something is still wrong there.

 

The router is functioning as I wanted to right now; that was the goal. So I consider this problem semi-resolved. Netgear still need to figure out why their device is not functioning correctly.

 

I hope this helps... 

Message 3 of 3
Discussion stats
  • 2 replies
  • 603 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E