Reply

Re: D6300 keeps dropping all connections for a sec

disney_cjd
Aspirant

D6300 keeps dropping all connections for a sec

I am on my second D6300 as the first one was killed by one of the idiots on Netgear Tech support.... I am still at pulse 140 beats at that...

New one arrived via v helpful eBuyer.com and not Netgear tech and at least all wifi bands seem to work ... I have to keep resetting now and again but as I have asigned all things IPs addresses to avoid conflicts with NAS etc it might take time for leases to renew.

Anyhow, as I sit here my work PC connected via wire (and also wifi if wire fails) and home PC (Win xp work and Win 7 home) just every once an hour of so say No internet and "lost connection to .." and after a few mins all restored.

is it a DSL problem, a D6300 problem? cannot be a PC problem as it happens on all.

Help please all, that would be great.

C
Message 1 of 15
disney_cjd
Aspirant

Re: D6300 keeps dropping all connections for a sec

This is my second d6300 so I'm afraid it's an epic fail and piece of kerrap.

It just loses Internet connectivity and needs to be rebooted. Then tge useless thing doesn't apply the reserved IP address and assigns on anyone

Useless.
Message 2 of 15
zeuss
Aspirant

Re: D6300 keeps dropping all connections for a sec

So you just lost the Internet connection but your wired or wireless still alive? (I mean you still can connect to D6300 and access it's management GUIs ?)
Do you use PPPoE or DHCP or PPPoA, and while your connection is lost, have you check your DSL LED?
Message 3 of 15
jmizoguchi
Virtuoso

Re: D6300 keeps dropping all connections for a sec

see router setup on my sig below and check all your setups.

if you are DSL user, you also want to check idle time out set to 0 if you are using PPPoE authentication on netgear router otherwise double check all setup from my site.Smiley Happy
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 15
sfynx
Aspirant

Re: D6300 keeps dropping all connections for a sec

It's happening to me aswell. After a while its on and starts to download some heavy file it just jangs i cant ping it by wire as wireless aswell. I have to turn it off then on and it works for another while. I dunno if its just a firmware issue or I have to replace but reading at forums it looks like a common issue.
Message 5 of 15
cilonie
Aspirant

Re: D6300 keeps dropping all connections for a sec

Try this troubleshooting:

• Firmware upgrade/re-flash
• Hard reset
• Reconfigure

Observe your connection if still disconnecting.

Is this the same issue as the previous D6300 router that you have?
If possible try to use a different modem for isolation if you will encounter the same problem.
Message 6 of 15
sfynx
Aspirant

Re: D6300 keeps dropping all connections for a sec

OK I found the issue its obviously a firmware bug. It only happens when I set a firewall rule. I made a rule everything over port 12000 fro wan switching to my pc at ip 192.168.0.11. When I active the rule my router hangs and i cant ping it anymore by wire and wireless. I can only turn off and on and it will keep to hang. Since i unchecked the rule the router works properly. I hope they will be able to resolve issue.
Message 7 of 15
Xavier251
Aspirant

Re: D6300 keeps dropping all connections for a sec

It could be interference. Try relocating your router or using wired.
Message 8 of 15
ckinch
Aspirant

Re: D6300 keeps dropping all connections for a sec

Ive purchased a D6300 4 weeks ago and once a day it drops the net connection. Im on ADSL and wired to the router

It did it while my laptop was wirelessly connected to the router and that kept its net connection

I have to restart my PC each time

Any hints welcome
Message 9 of 15
disney_cjd
Aspirant

Re: D6300 keeps dropping all connections for a sec

Hi All

After a HUGE struggle I finally got a brillaint level 3 guy from Ireland on the case....

The VPN issue was solved with the application of the QoS service command.

The internet dropping is being tested. They have sent me a new firmware which I am running on my d6300 and sending logs when it disconnects.
Message 10 of 15
R4IDER
Aspirant

Re: D6300 keeps dropping all connections for a sec

what firmware have you got because I have the same issue, I can't keep any connections active for more than a few minutes without them dropping.

I have tried disabling the firewall on the router but even after the router reconnects I am unable to access the internet.
Message 11 of 15
Dizzy714
Aspirant

Re: D6300 keeps dropping all connections for a sec

Off topic: Anybody know why the heck these aren't being mass produced yet? Still can't find these anywhere in store.
Message 12 of 15
zeuss
Aspirant

Re: D6300 keeps dropping all connections for a sec

R4IDER wrote:
what firmware have you got because I have the same issue, I can't keep any connections active for more than a few minutes without them dropping.

I have tried disabling the firewall on the router but even after the router reconnects I am unable to access the internet.


Try these way and see if it can help :

1. Disable Port Scan and Dos Protection function (in WAN Setup)
2. Disable SIP ALG (in WAN Setup, default is enabled)
3. Check the Logs (in Administration page) and see if there is any useful log, maybe you can attached here or send to support center.
Message 13 of 15
R4IDER
Aspirant

Re: D6300 keeps dropping all connections for a sec

zeuss wrote:
Try these way and see if it can help :

1. Disable Port Scan and Dos Protection function (in WAN Setup)
2. Disable SIP ALG (in WAN Setup, default is enabled)
3. Check the Logs (in Administration page) and see if there is any useful log, maybe you can attached here or send to support center.


Thanks for your reply, those settings are disabled but I have now enabled all of the logging settings incase anything pops up in there, I will report back.
Message 14 of 15
R4IDER
Aspirant

Re: D6300 keeps dropping all connections for a sec

R4IDER wrote:
Thanks for your reply, those settings are disabled but I have now enabled all of the logging settings incase anything pops up in there, I will report back.


Well even with all those settings disabled connections to stuff like my connection to a mumble server are still dropped every 30 minutes, nothing appears in the log.
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 15895 views
  • 0 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E