Reply

Re: Daylight Savngs Time, NTP, DNS Issues

thescinema
Guide

Daylight Savngs Time, NTP, DNS Issues

Something is going on with Orbi routers and NTP/DNS. 
Since the time change, many users are reporting issues with their DNS failing since the time change:
https://www.reddit.com/r/orbi/comments/m5l3vk/orbi_dropping_dns/

 

 

Having same exact issue. It HAS to be related to the DST change, since DNS was working perfectly well for (I presume) all of us prior to the DST change.

 

I took advice of folks in the above thread and on the RBR50 I set NTP manually to the closest nist.gov server, toggled DST on/off, and lastly set DNS servers manually. Now I pray the issues do not resurface. I work at home, like so many folks do nowadays, so this will be a major productivity killer if I need to fart around with my home router several times a day.

 

If it doesn't provide a permanent fix, I am REALLY not looking forward to setting DNS manually on all my client devices.

It seems like this is a recurring issue with Netgear/Orbi. They need to get on this, now.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 7
goodfella_ucny
Aspirant

Re: Daylight Savngs Time, NTP, DNS Issues

I am having a similar, maybe the same issue. You didn't mention in your post if your devices that are connected to the router via ethernet cable are experiencing the same issue as well. Currently all my wired devices are connected and working properly but any wifi device is showing "no internet" connection. 
I have my DNS servers hardcoded in the configuration to 8.8.8.8 and 8.8.4.4

If I reboot the router it seems to work, but at sometime overnight (maybe after midnight) the problem reappears and wifi devices lose internet connectivity. One device alerts to a DNS issue, but again I have my DNS servers hardcoded in the router config.  

Netgear needs to address this issue and quickly. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 7
rubberbay
Tutor

Re: Daylight Savngs Time, NTP, DNS Issues

Growling list of the same complaint here:

https://www.reddit.com/r/orbi/comments/m5l3vk/orbi_dropping_dns/

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 7
thescinema
Guide

Re: Daylight Savngs Time, NTP, DNS Issues


@rubberbay wrote:

Growling list of the same complaint here:

https://www.reddit.com/r/orbi/comments/m5l3vk/orbi_dropping_dns/



That's the exact link I put in the original post lol

Message 4 of 7
thescinema
Guide

Re: Daylight Savngs Time, NTP, DNS Issues


@goodfella_ucny wrote:

I am having a similar, maybe the same issue. You didn't mention in your post if your devices that are connected to the router via ethernet cable are experiencing the same issue as well. Currently all my wired devices are connected and working properly but any wifi device is showing "no internet" connection. 
I have my DNS servers hardcoded in the configuration to 8.8.8.8 and 8.8.4.4

If I reboot the router it seems to work, but at sometime overnight (maybe after midnight) the problem reappears and wifi devices lose internet connectivity. One device alerts to a DNS issue, but again I have my DNS servers hardcoded in the router config.  

Netgear needs to address this issue and quickly. 


This is for all devices, whether wired or wireless. I first noticed it on my phone, and spent hours trying to figure out what could be wrong with my phone. Turns out, nothing, because it's happening with other devices here, too.

Message 5 of 7
KingJerky
Aspirant

Re: Daylight Savngs Time, NTP, DNS Issues

Same problem, started after daylight savings time hit... I was 1 level below current firmware at v102, upgraded to 104 hoping issue would resolve itself and it is the same on either version. DNS works temporarily, then stops forwarding... really hampering remote office work for both my wife and myself. I've set the DNS statically on our PCs and laptops, but look to Netgear to actually acknowledge and respond to the issue. Staying silent is not helping any of us...
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 6 of 7
goodfella_ucny
Aspirant

Re: Daylight Savngs Time, NTP, DNS Issues

Just happened again, forcing another reboot and then DNS returns. Does not matter that I have hardcoded the DNS values in the router settings. Does not matter that I disabled using the Netgear NTP server and switched to a nist NTP server. It would be nice if Netgear would at least acknowledge there's an issue here. It'd be nice to give us a workaround and it would be proper support to provide an actual fix to the problem. 
It's frustrating and ridiculous that Netgear can't figure out Daylight Saving time and have zero comment on it. I get a ton of worthless spam from them about products and services but no urgent fix for this issue or even acknowledgement that there is an issue. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 872 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E