Reply

Dead 2.4Ghz? please post in here

iceorbital
Novice

Re: Dead 2.4Ghz? please post in here

Bought it three months ago. 2.4ghz died yesterday. I have a 02R1. I opened a support ticket with netgear this morning (case number is: 13786380). Shall i assume the router is dead? Will Netgear take care of this?
Message 26 of 73
Gaius
Novice

Re: Dead 2.4Ghz? please post in here

I've just received my new router today, and everything works fine...so it was definitely a hardware problem...I hope it will last longer this time...
Message 27 of 73
joomba
Novice

Re: Dead 2.4Ghz? please post in here

I have the same problem.
Router worked fine for one night and at the morning the signal became weak.
Rev: 01R23


p.s. I'm from Russia, sorry for my english
Message 28 of 73
joomba
Novice

Re: Dead 2.4Ghz? please post in here

and I used dd-wrt
Message 29 of 73
tbh_29
Aspirant

Re: Dead 2.4Ghz? please post in here

This has happened ont he DGNG3300v2 with the offical firmware!
To fix i had downgraded back to V2.1.00.41 from the lastest firmware
V2.1.00.46. It appears netgear have broken the fireware for 2.4g signal
Message 30 of 73
thegadgetfreak
Aspirant

Re: Dead 2.4Ghz? please post in here

I have a R21. Its not dead but has its 2.4 GHz signal lower than 5Ghz which is really annoying me. My Dlink G604T is doing better range. I suspect one of the radios to be in defect or something... I havnt tried dd-wrt yet.

http://www.thegadgetfreak.net/2010/09/wndr3700-lower-24ghz-signal-than-5ghz.html

I have also a separe post on this problem

http://forum1.netgear.com/showthread.php?t=56036

Its now 3 months since I had the router.
Message 31 of 73
tbh_29
Aspirant

Re: Dead 2.4Ghz? please post in here

Had a call from netgear today, aprently they are aware of the issue and are working on a fix asap. Not sure how fast that will be though!
Message 32 of 73
sarspants
Aspirant

Re: Dead 2.4Ghz? please post in here

01R15 for me. I had DD-WRT since September and then it just died overnight last week. I got an RMA and my replacement is expected to be delivered on Friday.
Message 33 of 73
PoppinTaco
Aspirant

Re: Dead 2.4Ghz? please post in here

R15 never installed ddwrt. Dying 2.4. Cant move more than 10 ft before dropping signal. My problem now is I cant register the product cause the phone tech registered it and I cant create a login for support. My one year warranty is coming up.
Message 34 of 73
Analog
Aspirant

Re: Dead 2.4Ghz? please post in here

In the modem settings, I switched to 300Mbps on the 2.4Ghz network, which forced a reset, and then switched back to 130Mbps which forced another reset. This seems to have remedied the problem. Please report back to me if you have any success doing this.

YES!!! My issue was that 2.4 worked unecrypted but no device would connect to it when encrypted (started a thread on that a few hours ago and just saw your post on this one). Previously toggled between 130 and 54, but tried the 300 back to 130 and it remedied my problem as well. Only gripe, on 2.4 my speed is about 10mb compared with about 35mb on 5... 5 equal to wired, pretty much. (Had interference on 2.4, using channel 11, no problems.) Thanks!
Message 35 of 73
zerostar
Aspirant

Re: Dead 2.4Ghz? please post in here

Have had my WNDR37AV since Sept. and the 2.4 Radio seems to be dying or dead.... has been getting weaker and weaker and today my wife called from home saying her phone wasn't seeing the Wifi.

I am going to login and try switching to 300Mhz and back to see if that helps but I doubt it Smiley Sad

I emailed tech support, not sure what else to do, how did you guys go about getting an RMA to swap this router out.

I have a Buffalo WZR-hp-g300nh that I was using, the Netgear seemed to be a faster router, but I guess I am going to have to go back to the Buffalo for now...
Message 36 of 73
zerostar
Aspirant

Re: Dead 2.4Ghz? please post in here

zerostar wrote:
I am going to login and try switching to 300Mhz and back to see if that helps but I doubt it...


Nope didn't help... so for now I have disabled ALL wireless on the WNDR3700 and am using my Buffalo G300NH for the Wireless Clients in the house.

Going to try to RMA this router and see if the next one is better.
Message 37 of 73
Resaurtus
Aspirant

Re: Dead 2.4Ghz? please post in here

Anyone stuck with a dead wireless unit that they would like to sell for parts? PM me.
Message 38 of 73
zerostar
Aspirant

Re: Dead 2.4Ghz? please post in here

Netgear is sending me an RMA unit... so hopefully soon I can have working 2.4GHz back :]
Message 39 of 73
BillArf
Novice

Re: Dead 2.4Ghz? please post in here

My WNDR3700 recently died just after warranty ended. Now I'm stuck with the unit and no WiFi. $179 down the tubes.. 8-( I'm gonna go with a Cisco E4200 unit now as I am disguted with NetGear.
Message 40 of 73
NatRay
Tutor

Re: Dead 2.4Ghz? please post in here

My condolences . . . Sorry to hear about the death in your family . . . How old was the deceased? Smiley Sad
Best regards,

Nat Ray MCSE/MCT since 1997

_______________________

Cox Communications > SB6120 DOCSIS 3.0 > WNDR3700v1 (4), WNDR3400v2 (2), WPN824v2 (2), R7000, RT-N66R *AP(s) via Wired Backbone* > Ooma Telo / D-Link DGS-1024D > NeoTV-550 (3) . . .** HPEnvy800 -PHX **

DD-WRT v24-SP2 (12/14/11) std. Build 18007

Optimize your network: Disable IPv6 . . . Post responsibly . . .

‘Quality trumps Quantity’
Message 41 of 73
astonish
Aspirant

Re: Dead 2.4Ghz? please post in here

Came to the forum with this specific issue.

Bought my router in August 2010.

Revision: 01R6.
Same firmware since bought: V1.0.4.68NA

2.4Ghz worked well 4-5 bars from my office on Windows 7 with a Cisco USB stick (N600). All of a sudden last week the 2.4Ghz dropped to just 1 measly bar or doesn't appear at all. 5Ghz seems to still run, about 3 bars, but i notice gaming is very laggy.

Both had intermittent disconnects for the lifetime of the router. I wanted to see if OpenWRT or DD-WRT solved the issue before going down that road, but it doesn't appear so. Hopefully I can still RMA it. Had great success with this router until this.
Message 42 of 73
BillArf
Novice

Re: Dead 2.4Ghz? please post in here

NatRay wrote:
My condolences . . . Sorry to hear about the death in your family . . . How old was the deceased? Smiley Sad


Purchased 10/30/09. The router worked well and then 2.4
abruptly quit.
Message 43 of 73
BillArf
Novice

Re: Dead 2.4Ghz? please post in here

astonish wrote:
Came to the forum with this specific issue.

Bought my router in August 2010.

Revision: 01R6.
Same firmware since bought: V1.0.4.68NA

2.4Ghz worked well 4-5 bars from my office on Windows 7 with a Cisco USB stick (N600). All of a sudden last week the 2.4Ghz dropped to just 1 measly bar or doesn't appear at all. 5Ghz seems to still run, about 3 bars, but i notice gaming is very laggy.

Both had intermittent disconnects for the lifetime of the router. I wanted to see if OpenWRT or DD-WRT solved the issue before going down that road, but it doesn't appear so. Hopefully I can still RMA it. Had great success with this router until this.


Exact same scenario for my router. I called Netgear last month and they told me the unit was out of warranty and they would not assist.
Message 44 of 73
erikk1
Aspirant

Re: Dead 2.4Ghz? please post in here

BillArf wrote:
Exact same scenario for my router. I called Netgear last month and they told me the unit was out of warranty and they would not assist.


? The 3700 wasn't released more than 2 years ago, was it? There's no way a device that's not even 2 years old can be out of warranty. At least not here in the European Union...
Message 45 of 73
BillArf
Novice

Re: Dead 2.4Ghz? please post in here

erikk1 wrote:
? The 3700 wasn't released more than 2 years ago, was it? There's no way a device that's not even 2 years old can be out of warranty. At least not here in the European Union...


Warranty is as follows .. Service & Support 1 year warranty; Service & Support Details Limited warranty - 1 year ...

I bought mine on 10/30/09. Netgear wouldn't even talk to me when I called last month. Netgear knows they have problems with the radio's on some WNDR3700's but will not stand by their product.
Message 46 of 73
erikk1
Aspirant

Re: Dead 2.4Ghz? please post in here

Lol, you Americans are funny. You have 30 months in a year? Smiley Tongue j/k

Anyway, good thing that in NL producers cant get away with just 1 year of warranty... If a product like a routers dies after 15 months, they have to fix or replace it for you, free of charge.
Message 47 of 73
Retired_Member
Not applicable

Re: Dead 2.4Ghz? please post in here

The "Service and Support" warranty covers PHONE support.

Open a ticket via the website (my.netgear.com) and they will assist you.
Message 48 of 73
BillArf
Novice

Re: Dead 2.4Ghz? please post in here

htismaqe wrote:
The "Service and Support" warranty covers PHONE support.

Open a ticket via the website (my.netgear.com) and they will assist you.



Yes, and if over a year since you acquired the WNDR3700 they will tell you they cannot assist. I tried calling tech support and via a ticket and both said no more warranty.
Message 49 of 73
erikk1
Aspirant

Re: Dead 2.4Ghz? please post in here

I would check if that's even a legal way or a bussiness to behave in your country. One can expect a longer lifetime than 1 year from a $150 device and if it doesn't live up to that, the seller has to correct this situation. Or a least that's how it is in the Netherlands.

Did you buy the router from Netgear directly? Or from some shop? In case of a shop, you need to contact the shop.
Message 50 of 73
Top Contributors
Discussion stats
Announcements