Reply

Dead 2.4Ghz? please post in here

Mars Mug
Virtuoso

Re: Dead 2.4Ghz? please post in here

In the UK there is the Supply of Goods and Services Act 1982 http://webarchive.nationalarchives.gov.uk/+/http://www.berr.gov.uk/whatwedo/consumers/fact-sheets/pa... The contract of sale is between supplier and buyer, not manufacturer and buyer. The provision of a warranty by the manufacturer to the end user is considered optional, there does not have to be a warranty at all, but when provided it is legally enforceable. The warranty is provided in addition to the buyers statutory rights, not instead of. So if a buyer finds that a device has failed due to an inherent fault, and it is outside the manufacturers warranty period, then the buyer has to pursue the seller in court and not the manufacturer (and it’s very easy to do so in the UK). The time a buyer has to do this is up to six years, but perishable items are excluded e.g. filters, batteries, lubricants, and the type of claim (replacement, refund) can be reduced in scope if the court determines that the buyer has had some use of the item.
Message 51 of 73
astonish
Aspirant

Re: Dead 2.4Ghz? please post in here

Further update to my issue, now my iPad fails to connect from certain locations in our house and users of both an iPhone 3G and iPhone 4 see one bar where it used to be full bars on both phones. This is with the 2.4 Ghz range specifically. Registered with netgear using the date of on my bill from the store (August 2010) and the website claims I'm under warranty until next August. Going to submit a ticket in the morning.

I also tried swapping the max speed settings between 54/130/300 as suggested earlier in the thread and I had no change in performance/signal strength.
Message 52 of 73
rcslayd
Aspirant

Re: Dead 2.4Ghz? please post in here

WNDR3700 as a router seems to work fine, but as a wireless is iffy. It is not working at all. The 5G blue light is lit up on the front panel but not the 2.4G (its dead):mad: and I’m having trouble funding how to troubleshoot. Can anyone help? It was working fine yesterday but now none of my wireless devices are connecting to it.
Message 53 of 73
rcslayd
Aspirant

Re: Dead 2.4Ghz? please post in here

folks if Netgear has known about this problem since 2009, then I'd say there may be grounds for protest.
Message 54 of 73
arizonamatt
Aspirant

Re: Dead 2.4Ghz? please post in here

I bought a wndr3700 last june and the 2.4GHZ dissappeared after 3 months. After days and days on phone with them I was forced to pay 16.90 USD to ship a new one. I have had 36 hours of great use form the new one.....then BAM!!!- NO 2.4 GHZ signal(I found out it is there...just very very weak) Arguing with techs from India for 5+ hours now and being hung up on 10 times or so now, they want me to download 1.0.4.68 firmware, but I cant find a program to open the zipped file. Tech support is terrible and they want to charge for EVERYTHING. I should have stayed with my D-Link Gigahertz router.
Message 55 of 73
Al53
Aspirant

Re: Dead 2.4Ghz? please post in here

I did not have to open the zip to upgrade the FW..I just directed the router to the file location and it upgraded ....I went from .68 to .75 and nopw it shows I have .75 NA installed.....try it that way and see if it works for you.....

where it says located file on hard drive...just go to zip and click OK...it should update from the zip

Al
Message 56 of 73
astonish
Aspirant

Re: Dead 2.4Ghz? please post in here

After trying all the suggestions in a long email from support, as well as swapping different firmwares I was able to get better 5G reception, but still terrible 2.4Ghz performance.

Netgear decided to RMA my router. I didn't buy the expensive shipping but the router still came extremely fast (2 days to Canada), plugged in the new router and sure enough 2.4 Ghz is now back at 4-5 bars upstairs in my house and full signal on the floor with the router.

Very happy with the speed and procedure of the RMA. It was painless and fixed the problem. However I'm still not super confident they know what the real problem is and that my refurbished router isn't prone to it happening again.

I do seem to remember briefly turning on the guest network before all this happened, perhaps what others suggested on the forum about it being the cause is true. I will make sure to never turn it on.
Message 57 of 73
Scandy
Tutor

Re: Dead 2.4Ghz? please post in here

astonish wrote:
I do seem to remember briefly turning on the guest network before all this happened, perhaps what others suggested on the forum about it being the cause is true. I will make sure to never turn it on.


That may have been just a coincidence. I have been using the 2.4GHz Guest network for about 6 months now with no problems at all. When I have guests over I turn it on, otherwise, I shut it off when I don't need it. As I said, no problems at all.
Message 58 of 73
Makaveli6103
Aspirant

Re: Dead 2.4Ghz? please post in here

My 2.4Ghz stopped working today!!!! I emailed them to get a replacement. This is super annoying.
Message 59 of 73
NatRay
Tutor

Re: Dead 2.4Ghz? please post in here

Scandy wrote:
When I have guests over I turn it on, otherwise, I shut it off when I don't need it.


Maybe just my imagination, but I have found that frequent configuration changes attribute to this router's, sometimes, instability.

I setup a guest network day one, and have never had an issue. Like its counterpart it's protected with a WPA2-PSK [AES] passphrase, making it as secure as it can be using today's technology.

Set it, and forget it . . . Smiley Wink
Best regards,

Nat Ray MCSE/MCT since 1997

_______________________

Cox Communications > SB6120 DOCSIS 3.0 > WNDR3700v1 (4), WNDR3400v2 (2), WPN824v2 (2), R7000, RT-N66R *AP(s) via Wired Backbone* > Ooma Telo / D-Link DGS-1024D > NeoTV-550 (3) . . .** HPEnvy800 -PHX **

DD-WRT v24-SP2 (12/14/11) std. Build 18007

Optimize your network: Disable IPv6 . . . Post responsibly . . .

‘Quality trumps Quantity’
Message 60 of 73
enjoybiking
Aspirant

Re: Dead 2.4Ghz? please post in here

I just RMA'd a WNDR3700 v1 dunno the version range. Dead 2.4GHz radio 5.8 was alright. None of the firmwares or other antics would help it.
Message 61 of 73
H100
Aspirant

Re: Dead 2.4Ghz? please post in here

WNDR3700, I think V1 type with latest firmware.

Wireless (I only use the 2.4Ghz) has gone bad all of a sudden. I now need to be within 1 meter of the router to get any signal. It used to work great with great reach.
No changes done.

I guess I have the same problem as many of you. Factory reset did not help. It must be a hardware issue.

The router has been in use since april 2010.
Any chance of an RMA after 1.5 years?

Thanks,

Harm
Message 62 of 73
chesterdorsey01
Aspirant

Re: Dead 2.4Ghz? please post in here

My WNDR3700 2.4 ghz radio went dead two days ago. I bought the unit just over one year ago. If there is any way I can get an RMA it would be greatly appreciated. I've been very impressed with this router but I must say it's dissapointing to have it die this soon.
Message 63 of 73
sabretooth
Apprentice

Re: Dead 2.4Ghz? please post in here

Sure, give Netgear a call and talk with them about it.
Message 64 of 73
hisownfool
Aspirant

Re: Dead 2.4Ghz? please post in here

I don't know if this is the correct thread but I have a WDNR3400 and, a few days ago, the 2.4ghz band went completely flaky. The 5ghz band works just fine but none of my portable devices -- laptop, tablets, etc. -- can connect to the 2.4 band. They can "see" it but they can't connect. This came on all of a sudden.
Message 65 of 73
Simon0
Novice

Re: Dead 2.4Ghz? please post in here

chesterdorsey01 wrote:
My WNDR3700 2.4 ghz radio went dead two days ago. I bought the unit just over one year ago. If there is any way I can get an RMA it would be greatly appreciated. I've been very impressed with this router but I must say it's dissapointing to have it die this soon.


A couple months ago a relative's over 1 year old Netgear Dual Band Router had wireless issues & "Netgear Tech Support" happily offered to send him a "refurbished" unit for $100-150. Smiley Very HappySmiley Very Happy That was really funny....
Message 66 of 73
sabretooth
Apprentice

Re: Dead 2.4Ghz? please post in here

Luckily the WNDR3400 v1 and v2 have a lifetime free replacement warranty. Call Netgear.
Message 67 of 73
nubyOz
Aspirant

Re: Dead 2.4Ghz? please post in here

Hi,
Heard many people have problems. Also saw somewhere that the thing runs pretty hot.
Since day one I run both radios at only 75% output.
Still get excellent range and throughput and put less strain on the system.
May help others.

Cheers
Message 68 of 73
hisownfool
Aspirant

Re: Dead 2.4Ghz? please post in here

sabretooth wrote:
Luckily the WNDR3400 v1 and v2 have a lifetime free replacement warranty. Call Netgear.


I called yesterday and they told me that the warranty only applies if the lights no longer come on. The inability to connect to 2.4ghz is a software problem, which they would be glad to help me with for a fee.

IOW, the lifetime warranty is pretty much a myth.
Message 69 of 73
sabretooth
Apprentice

Re: Dead 2.4Ghz? please post in here

So call them back and say the light is not on.
Message 70 of 73
mish_mm
Aspirant

Re: Dead 2.4Ghz? please post in here

Just got it yesterday.
Configured it.
Was able to connect to 2.4GHz yesterday with my passphrase.
Now I can't connect to the 2.4 GHZ wireless. I am getting that my security passphrase is incorrect. It is the same as the 5 GHZ (caps and all). If I remove security then I can connect. When I put it back I can't. I have also tried changing to 300 mbps and back to the default as some have. I would go with all on 5 Ghz, but at least one device doesn't want to see that. If I can't find a solution pretty quick, I will return it and get a different brand.

I did not update the firmware because I apparently have the latest.
Signals are strong on both wireless.

2.4 GHz
5 Ghz

WNDR3400v2
Message 71 of 73
sabretooth
Apprentice

Re: Dead 2.4Ghz? please post in here

Again with all new routers, hard reset the router and reconfigure it from scratch. If you still have the issue, download and/or reflash with new/same firmware and reconfigure.
Message 72 of 73
jpcam
Aspirant

Re: Dead 2.4Ghz? please post in here

Same problem, not a new router. Was working for several months now 2.4 is stuffed and 5 GHZ is still ok.
Tried rebooting and hard reset, no change. Once the encryption is removed it works, replace the encryption and no good aagain.

Where do I go to download different firmware. I am on the official version .17 and the router states no need to upgrade...
Message 73 of 73
Top Contributors
Discussion stats
Announcements