Reply

Devices Connected to Network but Will Not Display webpages, Stream, Etc.

ctippitt
Tutor

Devices Connected to Network but Will Not Display webpages, Stream, Etc.

After verifying that my modem was working and reseting both modem and router, all my devices say that they are connected. Upon trying to access a webpage or streming service I get error messages saying device is not connected to the internet. I think I performed a reset with reset button on the rear of the router but still had no success. Have the creditials changed somehow? I would think that if that was the case then the devices would not be able to connect autyomatically. 

Model: R6080|AC1000 Dual Band WiFi Router
Message 1 of 8

Accepted Solutions
ctippitt
Tutor

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

Solved by netgear support.

View solution in original post

Message 4 of 8

All Replies
schumaku
Guru

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

The only configuration or potential credentials (leaving the wireless SSID and network key alone) might exist on the configuration for the Internet, e.g. some xDSL or cable TV requiring authentication. Of course, a reset (assuming factory reset using the reset button) would remove any configs from the devices of course.

Message 2 of 8
ctippitt
Tutor

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

So you're saying the issue would lie in the device preferences? I was having the same issue on multiple iphones, a roku tv, a macbook, and a pc. I am not that well versed in the stuff but could all those devices have the same issue simultaneously?

Message 3 of 8
ctippitt
Tutor

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

Solved by netgear support.

View solution in original post

Message 4 of 8

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.


@ctippitt wrote:

Solved by netgear support.


That's good news.

 

For the benefit of other victims, can you share their solution?

 

Marking it as "Solved" can lure people into reading what is actually an inconclusive discussion.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 8
ctippitt
Tutor

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

My girlfriend was actually the one who phoned netgear and followed their directions. But from what she described it was just a simple reboot: unplug modem and router, wait, plug in modem, wait, plug in router... Which is supremely frustrating because I did that exact song and dance twice the night before. Perhaps I didnt wait long enough who knows.  My lesson from this is just call support fat the beginning.

Message 6 of 8
ctippitt
Tutor

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.

 

 

Message 7 of 8

Re: Devices Connected to Network but Will Not Display webpages, Stream, Etc.


@ctippitt wrote:

My girlfriend was actually the one who phoned netgear and followed their directions. But from what she described it was just a simple reboot: unplug modem and router, wait, plug in modem, wait, plug in router... Which is supremely frustrating because I did that exact song and dance twice the night before. Perhaps I didnt wait long enough who knows.  My lesson from this is just call support fat the beginning.


Excellent feedback. Much thanks.

 

This sounds like the usual reboot issue. It happens often. You are not the first victim.

 

After any big changes on your local network, be sure to restart your network in this sequence:

 

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest of network.

 

That comes from Netgear's techies. As you guessed, the timing is important.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1429 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E