Reply

Disconnecting issues 6900v2

medicdad73
Aspirant

Disconnecting issues 6900v2

I have searched in here looking for a answer, it seems since I updated to the newest firmware, even the beta R6900v2-V1.2.0.14_1.0.1_beta, the router diconnects all the time if there is any inactivity. I know its the router because I have a external drive attached to it and it won't connect either. Anyone have any suggestions? I am at a lost here, I have reset the router, downloaded the earlier firmware R6900v2-V1.2.0.8_1.0.1 and nothing works.

 

TIA 

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 6

Accepted Solutions
DexterJB
NETGEAR Moderator

Re: Disconnecting issues 6900v2

Hi @medicdad73,

 

1. Please make sure you do a factory reset after updating the router's firmware.

2. Does it disconnect all your devices (wired and wireless)?

3. Have you tried reflashing the firmware?

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 6

All Replies
DexterJB
NETGEAR Moderator

Re: Disconnecting issues 6900v2

Hi @medicdad73,

 

1. Please make sure you do a factory reset after updating the router's firmware.

2. Does it disconnect all your devices (wired and wireless)?

3. Have you tried reflashing the firmware?

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 6
DexterJB
NETGEAR Moderator

Re: Disconnecting issues 6900v2

Hi @medicdad73,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 3 of 6
HaVoChRiS
Aspirant

Re: Disconnecting issues 6900v2

Hello, I'm experiencing same issues. I have done the factory reset and updated to the latest firmware as described above. 

Message 4 of 6
medicdad73
Aspirant

Re: Disconnecting issues 6900v2

Yes, no luck, had to put in old firmware. Had a update today and the samething happened, the router disconnects all devices and then locks up. 

Message 5 of 6
medicdad73
Aspirant

Re: Disconnecting issues 6900v2

Still experiencing issues, did the reset nothing. Had another update today, same problems. 

 

Had to reload older firmware 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 887 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E