Reply
Fi-Rose
Aspirant

EX3800 some devices have stopped connecting while others work fine

For some bizarre reason today my personal mobile phone and work laptop stopped connecting to my extender. The mobile says it cannot obtain IP address and the laptop says secured, no internet. My personal laptop and work mobile continue to connect with no problems at all! I have reset both the extender and the actual router countless times now and have spent hours trying to troubleshoot this. I simply cannot understand why these two devices have suddenly both stopped connecting today while the others are fine. Somebody please help!

Model: EX3800|AC750 WiFi Range Extender Essentials Edition
Message 1 of 4
plemans
Guru

Re: EX3800 some devices have stopped connecting while others work fine

What router do you have? 

What firmware is on the extender? 
Are you installing the extender using wps?

CM2000-> RAX200-> GS716v2-> EX8000
Message 2 of 4
Fi-Rose
Aspirant

Re: EX3800 some devices have stopped connecting while others work fine

Hi,
It's a Virgin router, I don't know the model but I could check (I don't own it). I am not a techy person at all so I have no idea about firmware? The extender has been set up using WPS. It's very odd that suddenly 2 different devices that connected with zero problems cannot obtain an IP address while the others still connect fine.
Message 3 of 4
plemans
Guru

Re: EX3800 some devices have stopped connecting while others work fine

What model vigin? 

And have you tried factory resetting the extender and reinstalling it using the installation assistant and NOT using wps? 

CM2000-> RAX200-> GS716v2-> EX8000
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 116 views
  • 0 kudos
  • 2 in conversation
Announcements