Discussion stats
  • 7 replies
  • 676 views
  • 0 kudos
  • 3 in conversation
Announcements

Reply
Highlighted

Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WNDR3700

Netgear rounters seem to be fundamentally defective and do not perform as advertisized.  

 

I have updatated my NETGEAR  AC1750 Dual Band Gigabit (R6300v2) to latest firmware and done a factory reset using Erase button in the interface.   

 

I am on Spectrum with a download speed that is suppose to be 100 Mps and I get close to that when computer is directly connected to the modem.    However, via the router the speed drops and  I'm only getting about 56 Mps  with the  Ethernet and  below that with the wifi.

 

I power cycled devices by turning off the modem, router and PC.

After that, restart everything in that order and  it did not change anything.

 

Bypass the router by connecting your PC straight to the modem give 100 mbs.

 

I posted this problem long  ago and no one gave an answer.   Decicded to give it one last try befdore I  leave a bad review of  Netgear rounters.

 

Message 1 of 8
Highlighted
NETGEAR Moderator

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WND...

Hi @mystic1muse,

 

1. What is the firmware version of the router?

2. Please try changing the MTU values. The links below may help out.

 

http://kb.netgear.com/app/answers/detail/a_id/19863

http://kb.netgear.com/app/answers/detail/a_id/25675

 

Regards,

 

Dexter

Community Team

Message 2 of 8
Highlighted

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WN

I did the procedure indicated in the links  and came ups with optimum of 1500.   Then on going to set that in the routner found that it was already set to that.  Bummer.  No help there.

Firmware version: for my  Netgear R6300 is:   V1.0.2.80_1.0.59

Message 3 of 8
Highlighted

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WN

I keep gettin g messages when I post a question  that says " A reply to a topic you are following has been accepted as a solution!"    And yet I never accepted any answer as a solution becase when trying all the suggestoins, nothing worked and I still have slow speeds.  This support system is bougus, ineffective, and I think Netgear rounters I've used are just defective  or inferior and don't perform as advertised.  Happy to have someoine here prove me wonrg!

 

James

 

Message 4 of 8
Highlighted
NETGEAR Moderator

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WND...

Hi @mystic1muse,

 

I have sent you a message. Please check your inbox.

 

Regards,

 

Dexter
Community Team

Message 5 of 8
Highlighted
Aspirant

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WN

Hi  @mystic1muse - it sounds like we have a similar problem (https://community.netgear.com/t5/R6000-Series-AC-WiFi-Routers/R6300v2-not-providing-full-speeds/m-p/...).  This is a relatively new issue for me, did they ever provide a solution that worked?

Message 6 of 8
Highlighted

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WN

I've been contacted by a support person.  Will let you know what happens.

 

James

Message 7 of 8
Highlighted

Re: Ethernet & Wifi speeds slower than direct cable in N600 Wireless Dual Band Gigabit Router WN

SOLUTION:

Use 

Ping Test to determine Optimal MTU Size on Router:

https://kb.netgear.com/19863/Ping-Test-to-determine-Optimal-MTU-Size-on-Router

 

Message 8 of 8