Discussion stats
  • 1 reply
  • 2769 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Firmware 1.1.0.31 vs 1.1.0.34, and remote control access vulnerability

my R6220 currently has firmware version  1.1.0.34 and the firmware version in the articles about the remote access vulnerability ( http://kb.netgear.com/29960/NETGEAR-Product-Vulnerability-Advisory-Potential-security-issue-associat... ) has a link to the 1.1.0.31 firmware,  which seems to be dated 11/28/2016 .   Should I down-rev my firmware to get the fix, or does 1.1.034 include the fix?

Message 1 of 2

Accepted Solutions
Highlighted
NETGEAR Employee Retired

Re: Firmware 1.1.0.31 vs 1.1.0.34, and remote control access vulnerability

That's the date the Release Notes article was last updated not when it was posted. Newer firmware would have the fixes included in previous firmware.

View solution in original post

Message 2 of 2

All Replies
Highlighted
NETGEAR Employee Retired

Re: Firmware 1.1.0.31 vs 1.1.0.34, and remote control access vulnerability

That's the date the Release Notes article was last updated not when it was posted. Newer firmware would have the fixes included in previous firmware.

View solution in original post

Message 2 of 2