Reply

Re: Firmware version 1.0.0.58 & 2.4GHz woes & possible fix

GrayWolf
Aspirant

Firmware version 1.0.0.58 & 2.4GHz woes & possible fix

As noted in the "Can't stream anything" thread, I encountered a problem with my WNDR4500 that I bought and immediately upgraded to the 1.0.0.58 firmware due to its purported "improved 5GHz" performance. Little did I know, that doing this would cause the 2.4GHz performance to become so bad as to be completely useless!

Subsequently, I have downgraded my router back to the 1.0.0.50 firmware and wireless performance has been restored. I will write down my router's information and register it so that I can open an official ticket with Netgear support since I would hate for others to go through what I did.

NOTE: Downgrading fixed my problems but I certainly can't guarantee that it'll work for everyone.
Message 1 of 4
jmizoguchi
Virtuoso

Re: Firmware version 1.0.0.58 & 2.4GHz woes & possible fix

did you hard rest the router when you flash .58 firmware? if not try that. if still the same then contact support at my.netgear.com
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 4
GrayWolf
Aspirant

Re: Firmware version 1.0.0.58 & 2.4GHz woes & possible fix

jmizoguchi wrote:
did you hard rest the router when you flash .58 firmware? if not try that. if still the same then contact support at my.netgear.com
Hi - thanks for the reply. I was at factory defaults to start with.. but yes, I did perform a hard reset on the router before I configured it for use in my home. Smiley Happy

I also just took a moment to open a support case after officially registering my WNDR4500's serial number here on the Netgear website.

This post was more to give folks a reference point should they run into this problem and want to give downgrading a shot to provide relief for the 2.4GHz band issue.
Message 3 of 4
jmizoguchi
Virtuoso

Re: Firmware version 1.0.0.58 & 2.4GHz woes & possible fix

Hi - thanks for the reply. I was at factory defaults to start with.. but yes, I did perform a hard reset on the router before I configured it for use in my home.


after loading .58 firmware. when unpack the router, you do not require to reset at all


I also just took a moment to open a support case after officially registering my WNDR4500's serial number here on the Netgear website.


go to my.netgeasr.com there is TWO option , one for registering and put trouble ticket or go with FREE support without registering
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3009 views
  • 0 kudos
  • 2 in conversation
Announcements