Reply

Re: HP TouchPad issue with WNDR3800

gday123
Aspirant

HP TouchPad issue with WNDR3800

Hi All,

Since I have switched from my old wireless router to WNDR3800 recently, my HPTouchPad has not been able to download data properly, including updating Preware feeds and watching online videos like youtube, etc. The download would start but after a minute or so, it would stop.

The only thing I can think of is perhaps WNDR recommends using WPA2 while HPTouchPad only has WPA? However, even when I set the network to be open (no password), the same issue remains. So, this kinds of tells me the authentication part for WPA2 and WPA is still working.

Has anyone experience similar issue?

Thanks.
Message 1 of 17
jmizoguchi
Virtuoso

Re: HP TouchPad issue with WNDR3800

You did delete old profile your tablet and rescan your network try connecting?

did lower the wireless mode? (130Mbps, 300Mbps, 54Mbps.. etc)
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

I've just tried to reset back to factory setting (with erase Apps and Data option) then rejoin to the network. Same issue. Are you suggesting that I should delete the profile altogether rather than restoring the profile from the backup? The thing is, if I use it for non video stuff, I can browse the net quite happily. Confused....
Message 3 of 17
jmizoguchi
Virtuoso

Re: HP TouchPad issue with WNDR3800

try lower the MTU value in the router under wan setup if you have same issues on desktop
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi, I checked for the MTU but can't see such settings in the wireless setup area. Also, confirmed there is no issue on desktop. I have since done a full reset, same issue.

After a reboot, the first video would load successfully. However, when I try a second video, it hang either because the content is not downloaded to the device or due to the application nor playing the video (ie. circling bubbles icon).

Any other thoughts? Thanks again.
Message 5 of 17
jmizoguchi
Virtuoso

Re: HP TouchPad issue with WNDR3800

try lower the MTU value in the router under wan setup

I checked for the MTU but can't see such settings in the wireless setup area

advanced tab and your will find it. .. get manual to the router at support.netgear.com


lso, confirmed there is no issue on desktop. I have since done a full reset, same issue.


I see... I wouldn't think reset would help on this

The only thing I can think of is perhaps WNDR recommends using WPA2 while HPTouchPad only has WPA? However, even when I set the network to be open (no password), the same issue remains. So, this kinds of tells me the authentication part for WPA2 and WPA is still working.


test with 54Mbps setting with no encryption and see the video part.

WPA2 with WMM (under QoS-should be enabled) for best results. WPA should work but try above and see
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 6 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi there, I am monitoring this for a couple of days. I haven't had much time to play with it today although it seems to be loading better. The thing with 54Mbps was tested earlier yesterday, same result even if it had no password. I havent made any changes but I have notice somehow the router is able to see the device name not as 'unknown'. What confuses me is, the device MAC address does not match with the WIFI MAC address of my touchpad. But now it seems to be working.... what is going on???? Will write again after some monitoring.
Message 7 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Ok, back to square one. For some reason, under attached device, the device mac address changed and now matches with my touchpad. This means tech is listed as unknown again. Strangely enough, video streaming has stopped working again now.

Tried to call Netgear helpdesk who suggested to try different channels. Tried one of the DFS channel, no good, device wouldnt even connect.

Any ideas folks?
Message 8 of 17
Mantorok
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi gday123,

Are you using 2.4GHz or 5GHz?

I'm using 5GHz and haven't noticed the problems you're getting with my TouchPad and 3800

Regards,
David
Message 9 of 17
MikeIL
Aspirant

Re: HP TouchPad issue with WNDR3800

I saw the same behavior gday123 mentions in the first port with my Touchpad running both WebOS and Android CyanogenMod in 2.4GHz using WPA2/AES. However, when I duplicated the settings on a Cisco 610n it ran rock solid. I used the same channels and exact physical location of the router.
Message 10 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi Mantorok,

I've tried on both 2.4GHz and 5GHz although I testing a lot more combination on 5GHz. May I know which channel you use on 5GHz that allow it to work correctly. Also, could you please check whether your touchpad is registered as 'unknown' under attached devices? Somehow, it was working a bit yesterday when my touchpad was registered on attached device with MAC address that is not of touchpad wifi mac address. Afterward, I don't know how or why, but it changed back to unknown with the correct mac address and stopped working again.
Message 11 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi Mike L,
So what you are saying is the issue is with WNDR3800, right? I have tried the latest firmware, Version 1.0.0.25(Beta). At a loss....
Message 12 of 17
Mantorok
Aspirant

Re: HP TouchPad issue with WNDR3800

gday123 wrote:
I've tried on both 2.4GHz and 5GHz although I testing a lot more combination on 5GHz. May I know which channel you use on 5GHz that allow it to work correctly. Also, could you please check whether your touchpad is registered as 'unknown' under attached devices? Somehow, it was working a bit yesterday when my touchpad was registered on attached device with MAC address that is not of touchpad wifi mac address. Afterward, I don't know how or why, but it changed back to unknown with the correct mac address and stopped working again.


For 5Ghz its uses channel 44+48, Mode is "Up to 300Mbps" and security is "WPA2-PSK [AES]"

And yes the device shows up as under Attached Devices.

Let me know if there's any other settings you'd like me to look at.

Regards,
Mantorok
Message 13 of 17
gday123
Aspirant

Re: HP TouchPad issue with WNDR3800

Hi Mantorok, thanks for checking your setting. I have the 44+48 channel selected with 300Mbps as well (WPA2-PSK - AES). I also have the option enable wireless isolation and video network option selected.

Do you have QoS setup? Is your MTU default to 1500? I haven't setup QoS and left MTU at 1500 since I don't have the same issue on my other wireless devices.
Message 14 of 17
Mantorok
Aspirant

Re: HP TouchPad issue with WNDR3800

I haven't touched the QoS settings. In the QoS screen I only have "Enable WMM" checked (both 2.4 and 5GHz).

And MTU Size is 1500 too.
Message 15 of 17
MayMay
Aspirant

Re: HP TouchPad issue with WNDR3800

I was experiencing the same problem with HP Touchpad running CM9 and CM10. When I was running CM9, I thought the delay was because of the Touchpad. So, I accepted the poor performance. After I installed CM10, I couldn't register Google Play because it kept saying the server was unavailable. After numerous refresh and complete installation, I was getting the same issue. I took the Touchpad to my brother house to test out his wireless connection. Bam, it worked like a charm instantly. I was able to register Google Play. I was able to test and surf the explorer with instant reloading pages. I took it home and I noticed that I was getting delay pages. So, it's not the HP Touchpad being the issue. I decided to reload the Netgear 3800 firmware again at .24. Any higher version than .x24 firmware I lose network on my laptop. After the reload of .x24 firmware, I was still having issue with the reload pages. I decided to change the wireless mode from 130 mbps to 54 mbps for the 2.4Ghz.

Bingo...that fixed the problem for me. Now, I get instant reload pages at every site that I go to. No lag or delay.
Message 16 of 17
sabretooth
Apprentice

Re: HP TouchPad issue with WNDR3800

What is your wireless security? It should be WPA2-AES. Set it back to 130Mbps and try this first, then try WMM, either enable or disable it, try both ways.
Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 5173 views
  • 0 kudos
  • 6 in conversation
Announcements