Reply

Re: How to disable Wireless AP mode

twakalowski
Aspirant

How to disable Wireless AP mode

On the "ADVANCED home" page for my router, under both 2.4 ghz and 5 ghz it lists Wireless AP as being on, despite not being enabled in ADVANCED>Advanced Setup>Wireless AP. How do I disable Wireless AP?

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 5

Accepted Solutions
antinode
Guru

Re: How to disable Wireless AP mode

> On the "ADVANCED home" page for my router, under both 2.4 ghz and 5
> ghz it lists Wireless AP as being on, despite not being enabled in
> ADVANCED>Advanced Setup>Wireless AP. How do I disable Wireless AP?

   Two different things: "Wireless AP" and "[Wireless] Access Point
Mode".

   Strictly speaking, a "wireless access point" is the part of the
wireless router which handles the wireless communication.  The R6400 has
one for each frequency band, and that's what the ADVANCED > ADVANCED
Home page controls.  Disabling an AP switches off that radio, but
doesn't affect other router functions.

   Wireless access point _mode_ is a mode of operation which disables
most/all of the router functions, leaving only the wireless access point
functions.  That's what ADVANCED > Wireless Access Point : Enable Access
Point Mode controls.  If that box is unchecked, then your R6400 should
be in full-function router mode.

   What would you like the R6400 to do?

View solution in original post

Message 2 of 5

All Replies
antinode
Guru

Re: How to disable Wireless AP mode

> On the "ADVANCED home" page for my router, under both 2.4 ghz and 5
> ghz it lists Wireless AP as being on, despite not being enabled in
> ADVANCED>Advanced Setup>Wireless AP. How do I disable Wireless AP?

   Two different things: "Wireless AP" and "[Wireless] Access Point
Mode".

   Strictly speaking, a "wireless access point" is the part of the
wireless router which handles the wireless communication.  The R6400 has
one for each frequency band, and that's what the ADVANCED > ADVANCED
Home page controls.  Disabling an AP switches off that radio, but
doesn't affect other router functions.

   Wireless access point _mode_ is a mode of operation which disables
most/all of the router functions, leaving only the wireless access point
functions.  That's what ADVANCED > Wireless Access Point : Enable Access
Point Mode controls.  If that box is unchecked, then your R6400 should
be in full-function router mode.

   What would you like the R6400 to do?

View solution in original post

Message 2 of 5

Re: How to disable Wireless AP mode

If you want to turn off the wifi, press the switch on the top. (Second from the right.)

 

There is a manual for the R6400 somewhere at the end of this link:

 

>>> R6400 | Product | Support | NETGEAR <<<

 

See page 11.

 

You can also do it with the browser interface. See page 118.

 

If you use the switch, be warned that you will not be able to turn the wifi on using the browser interface.

 

AP mode is completely different. It does not turn of the wifi, but changes the router's fundamental way of working. Switch to that mode and you no longer have a router as most people understand it. People use AP mode so that they can use the box with a different router and turn it into a wifi extender.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 5
twakalowski
Aspirant

Re: How to disable Wireless AP mode

I do not have my current router connected to another, only to a modem. According to this, https://kb.netgear.com/24104/How-do-I-change-my-Nighthawk-router-to-AP-mode-after-I-ve-already-run-s..., i should be setting it to router mode if I am not using it to simply extend the range of another router correct?

Message 4 of 5

Re: How to disable Wireless AP mode


@twakalowski wrote:

i should be setting it to router mode if I am not using it to simply extend the range of another router correct?


Correct. Unless your modem is a modem /router. (Many are.) Tell us what it is and you may get  more informed advice.

 

But we still don't know what you are trying to achieve. Your first message said:

 

On the "ADVANCED home" page for my router, under both 2.4 ghz and 5 ghz it lists Wireless AP as being on, despite not being enabled in ADVANCED>Advanced Setup>Wireless AP.

That page isn't telling you that "access point mode" is on, but that the wifi is on.

 

If you click the Wireless Settings (2.4GHz) link at the top of that pane, it takes you to the page where you turn the SSID on or off. It has nothing to do with the controls described on page 128 of the manual.

 

 

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 14447 views
  • 1 kudo
  • 3 in conversation
Announcements