Reply

JWNR2000v2 router - not detecting Internet

rockkfox
Novice

JWNR2000v2 router - not detecting Internet

Hi, I have been using the router for the past 4 months, but suddenly its not able to detect Internet. I have not made any modification to the setting, it shows no Internet available on WiFi. When I connect my Internet cable directly to laptop I am getting Internet, but when connected to router I do not see any Internet. What should I do now, has the product gone faulty or the WAN port is not working.

I see two green light one for power, and the other above number 1. The Internet LED does not powers on even when the Internet cable is connected to the Router. Please note that there is no modem involved here. I get a cable from my ISP which is directly hooked to laptop or PC.

OS: Win7
Internet type: Cable
Connection Type: PPPOE with user name and password.

I would appreciate any help that the experts can provide her. So thanks in advance.
Message 1 of 10
Joe_
Apprentice

Re: JWNR2000v2 router - not detecting Internet

Things to try...

    If none revives router - dead router.
Message 2 of 10
rockkfox
Novice

Re: JWNR2000v2 router - not detecting Internet

[QUOTE=Joe_;462623]Things to try...


    Hi,

    Thanks for the reply.

    I did the first two steps already as advised by you, I did a power recycle, and then did a factory reset using the pin-hole followed by reconfiguring the router.

    Still the router does not sees the Internet cable connected to the router. I am not sure about how to flash the firmware. The router is still in warranty, should I contact the vendor before flashing the firmware.
Message 3 of 10
Retired_Member
Not applicable

Re: JWNR2000v2 router - not detecting Internet

Yes, I would contact support.
Message 4 of 10
rockkfox
Novice

Re: JWNR2000v2 router - not detecting Internet

Okay thanks,

I contacted the phone support, but it comes busy. Have sent them an email but its been pending for 2 days.

Is this a common problem with NetGear router? Can anyone please shed light on this? Is asking for replacement the only option left?
Message 5 of 10
jmizoguchi
Virtuoso

Re: JWNR2000v2 router - not detecting Internet

When I connect my Internet cable directly to laptop I am getting Internet, but when connected to router I do not see any Internet.

OS: Win7
Internet type: Cable
Connection Type: PPPOE with user name and password.


Assuming you have PPP dial up on PC when you connect cable directly to your laptop correct? If you your ISP uses PPPoE, you can not just plug to ethernet ports of your laptop and internet work.....
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 6 of 10
rockkfox
Novice

Re: JWNR2000v2 router - not detecting Internet

jmizoguchi wrote:
Assuming you have PPP dial up on PC when you connect cable directly to your laptop correct? If you your ISP uses PPPoE, you can not just plug to ethernet ports of your laptop and internet work.....


Oh, finally the expert has replied to my post. I have seen a lot of your post, and you are very helpful.

Yes, I just plug the cable to the ethernet port of my laptop and the Internet works on my laptop. I use the normal dialup connection on laptop.

The internet was working fine for 4 months without any issues, but now when the internet cable is connected to the WAN port, the green LED for WAN does not lits up. What does this indicates? The WAN port gone wrong? Is this a case of replacement.

The Power LED, the LAN LED, and also the WiFi LED works fine, I am able to access the router page, but cannot make the router relay Internet.

Hope you can share some expert view, and get me out of this problem.

Thanks in advance.
Message 7 of 10
jmizoguchi
Virtuoso

Re: JWNR2000v2 router - not detecting Internet

Yes, I just plug the cable to the ethernet port of my laptop and the Internet works on my laptop. I use the normal dialup connection on laptop.


Figure it was but just checking Smiley Happy

The internet was working fine for 4 months without any issues, but now when the internet cable is connected to the WAN port, the green LED for WAN does not lits up. What does this indicates? The WAN port gone wrong? Is this a case of replacement.


Since you have just RJ-45 connection to the outlet and not DSL (RJ-11) on your wall outlet so if you see link issues on router when connected then you have unit that going bad

The Power LED, the LAN LED, and also the WiFi LED works fine, I am able to access the router page, but cannot make the router relay Internet.


Seems indicates that it has bad internet ports. You can this yourself by making loopback. You can do quick twist pairs of cable and if you any link would come up is good thing. But as you mentioned nothing works after hard reset so I would called it brick hit .

If you want to tinker here is how to make loopback

http://www.juniper.net/techpubs/en_US/junos13.2/topics/task/operational/fe-ge-loopback-plug-rj-45.ht...



The internet was working fine for 4 months


Looks like you have still in under warranty, I would suggest contact support for RMA exchange . I would suggest to contact via portal at my.netgear.com before you pickup your phone and call. Unless you want Indian customer support and fight a little bit..Smiley Happy
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 8 of 10
ankit96barthwal
Aspirant

Re: JWNR2000v2 router - not detecting Internet

I also have a netgear router. The router is connected to my pc through ethernet cable and internet works fine. But when I connect my fone to the router the internet does not work on the phone. Also I logged into the router page and there the internet tab shows not connected.
plsss help how do I use internet on my fone via wifi. .....??
Message 9 of 10
jmizoguchi
Virtuoso

Re: JWNR2000v2 router - not detecting Internet

Also I logged into the router page and there the internet tab shows not connected.


If that is the case PC with ethernet would not work either.

what is the type of broadband and network setups in details.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 4614 views
  • 0 kudos
  • 5 in conversation
Announcements