Reply
Highlighted
Aspirant

Keep getting errors trying to install Parental Control

Just bought a WNR3500v2 Wireless-N Gigabit Router and thought I would try out the parental control features.

I downloaded on two different computers (XP & W7) and each time it asks for the password (which I assume is the router password), I get the following error pop-up in a log window:

Starting Management Utility v2.1.3
API: /api/checkRouterStatus
SoapEndpoint: http://routerlogin.net/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:serviceSmiley TonguearentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



SoapEndpoint: http://routerlogin.net:5000/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:serviceSmiley TonguearentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



Most likely crashed the router. FAILED


Any ideas?
Message 1 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

Nevermind. Problem solved.

Apparently, even though the router told me there were no updates available for firmware, I found a more recent version on the website and updating the firmware solved the problem.
Message 2 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

I downloaded the new firmware and still receiving these messages. Anyone?
Message 3 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

I too have the same problem. Has anyone managed to establish the cause/a fix? I am already running the mist recent firmware.
Message 4 of 8
Highlighted
Novice

Re: Keep getting errors trying to install Parental Control

I am having the same problem with my WNR2000v2. Try to install Parental Control and I get "Most likely crashed the router. FAILED" message in the error log.

wazoo, where did you find the Firmware to fix this problem. Which version?

Anyone else able to figure this out?

Thanks,
Message 5 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

I got the firmware from the Netgear site. Version is 1.0.2.14.

Oddly, this problem popped up for me yesterday again when I tried to run the software.

Fortunately, powering down the router and then re-powering solved the problem.

Clearly Netgear has an issue here.
Message 6 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

I had the same issue on my WNR2000v2.. power cycle resolved it
Message 7 of 8
Highlighted
Aspirant

Re: Keep getting errors trying to install Parental Control

I have the same problem. I have a WNR3500L with the latest firmware version. I have confirmed it by logging into routerlogin.net, but have the same crash error message copied below. I have turned off the router and turned back on. But, no luck. Please advise. Thanks.


Hardware Version WNR3500L
Firmware Version V1.2.2.48_35.0.55NA

Starting Management Utility v2.1.5
API: /api/checkRouterStatus
SoapEndpoint: http://routerlogin.net/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:serviceSmiley TonguearentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



SoapEndpoint: http://routerlogin.net:5000/soap/server_sa/
SoapAction: "urn:NETGEAR-ROUTER:serviceSmiley TonguearentalControl:1#Authenticate"
SoapBody:

xmlns:env="http://schemas.xmlsoap.org/soap/envelope/">


admin
***



Running .FormMainInstance.AuthenticateRouter() due to badpwd
Most likely crashed the router. FAILED
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 3982 views
  • 0 kudos
  • 6 in conversation
Announcements