Reply
Highlighted
Aspirant

Logged In from Other Device and Disconnect

Hi All

Lately my R6200 router has been disconnecting the internet several times daily. When I go to log into the router I see a message every now and again that says "Logged in from another Device" but I am not. Wondering if someone is accessing my router from another location and if yes, what might I do to stop it.

Checked for open ports and that looks fine. Logs seem ok, some weird DDos packs now again but they appear to get blocked.

Any insight would be great.

D
Message 1 of 4
Highlighted
Retired_Member
Not applicable

Re: Logged In from Other Device and Disconnect

Reset it to factory defaults and disable remote management if enabled. Also what IP is it saying is logged in? If using Genie don't, delete it.

Change router PW and WIFI passphrases.
Message 2 of 4
Highlighted
Aspirant

Re: Logged In from Other Device and Disconnect

Thank you for replying back. I did reset all and I do not get an IP. Just a message that another device is logged in and will be logged out when I log in. How might I find this?

Also, how can I update remote access settings?

Thanks again!
D
Message 3 of 4
Highlighted
Retired_Member
Not applicable

Re: Logged In from Other Device and Disconnect

If someone was logged in I would expect it to show-up in the logs. If nothing is noted in logs that's a new one, and I wonder if the log in message you're getting is an error of some kind. Re flash the firmware and or update it. Clear browser cache and see what happens. Remote management I believe has to enabled meaning the default is off. So I doubt that's problem. It's under advanced setup on most routers but I cannot say for certain because I don't have your model.
Message 4 of 4
Discussion stats
  • 3 replies
  • 13085 views
  • 0 kudos
  • 2 in conversation
Announcements