Discussion stats
  • 11 replies
  • 13178 views
  • 0 kudos
  • 8 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Manually set time

I've set the 3700 up as an access point. This means I've lost the ability for it to set its own time as it no longer has access to the WAN port. This is quite annoying as I have a usb drive connected and as the date is wrong it's mucking up my backup program.

Does anyone know if there is any other way to set the time on the device?
Message 1 of 12
Highlighted
Virtuoso

Re: Manually set time

if set as an access point you are not using WAN anymore so if router work with NTP sync for your backup which should now effect but you can not sync NTP because it goes through WAN

usually PC time is sync separate so it should not effect back up utility on pc to back up data that is hooked up to 3700
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 12
Highlighted
Aspirant

Re: Manually set time

All of the files on the USB drive have a creation date of 2000 (or some date years in the past, I can't remember). The backup utility I use compares dates and thinks everything on the USB drive is really old and so copies everything over again.
Message 3 of 12
Highlighted
Virtuoso

Re: Manually set time

Craiggr wrote:
All of the files on the USB drive have a creation date of 2000 (or some date years in the past, I can't remember). The backup utility I use compares dates and thinks everything on the USB drive is really old and so copies everything over again.


I see.. if the HD dates is showing old then I would say you need to use 3700 as a router and not an access point. you don't have much choice since NTP server will go out on WAN only
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 4 of 12
Highlighted
Aspirant

Re: Manually set time

jmizoguchi wrote:
I see.. if the HD dates is showing old then I would say you need to use 3700 as a router and not an access point. you don't have much choice since NTP server will go out on WAN only


I was able to get telnet working and go to the shell to set the time. But it seemed to be a lot of steps that have to be repeated whenever the router loses power. I guess I was hoping for a 'secret' settings page to set the time manually through the gui. I don't need mind setting it by hand, it doesn't need to be super accurate. My backup program can handle a few minutes either side.

I have played with setting the 3700 as the router. But there were issues with devices on the other access point talking to the internet. Which I found a bit odd. I even tried plugging two cables from the other device (modem with wireless+ethernet). One into the Wan port on the 3700 (with modem set to bridge mode. 3700 recognised ppoe and set it up), and one into a standard ethernet port (to talk to the other ports?). I was surprised when that 1/2 fixed the problem and devices on each router could now see each other. But only the devices on the 3700 could see the internet.

Thanks anyway. I guess I'll keep playing around with it.
Message 5 of 12
Highlighted
Aspirant

Re: Manually set time

This time thing interests me because it seems to be the only workaround to my situation. My WNDR3300s (both of them) have only one time period for service blocking. I want it to start at 10 PM and end at 6 AM. If I could make the router think that it's 12 am when it's actually 10pm, then I can set the block time period to 00:00 thru 08:00. The effect would be to block from 22:00 to 06:00. Is this possible? They're set up as a base/repeater pair, and so the base would be the one getting the service blocking. By the way, jmizoguchi, thanks for your help getting my 3300s repeating and my linksys wrt54g as an access point.
Message 6 of 12
Highlighted
Virtuoso

Re: Manually set time

MillCity wrote:
This time thing interests me because it seems to be the only workaround to my situation. My WNDR3300s (both of them) have only one time period for service blocking. I want it to start at 10 PM and end at 6 AM. If I could make the router think that it's 12 am when it's actually 10pm, then I can set the block time period to 00:00 thru 08:00. The effect would be to block from 22:00 to 06:00. Is this possible? They're set up as a base/repeater pair, and so the base would be the one getting the service blocking. By the way, jmizoguchi, thanks for your help getting my 3300s repeating and my linksys wrt54g as an access point.


change the time zone for the router is the trick
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 7 of 12
Highlighted
Aspirant

Re: Manually set time

Switch to OpenWRT?

Even getting to telnet and route add default gw, killall ntpclient, and ntpclient -h time.chu.nrc.ca didn't have any effect.

OpenWRT time with jffs?
Message 8 of 12
Highlighted
Aspirant

Re: Manually set time

Your ntpclient command won't work because ntpclient will not reset the device time if its current time differs too much fron that of the date and time source. Try "ntpclient -s -h time.chu.nrc.ca" -- the "-s" switch will force a change to the devices date and time.
Message 9 of 12
Highlighted
Guide

Re: Manually set time

Back up your settings first ;P..

Set your 3700 for remote admin.
Try setitng your lan IP (on the 3700) to another ip segment. (connectivity will be lost)
Connect it's WAN port to one of it's LAN ports.
Connect another LAN port up to your LAN and see if it works okay.

Let us know if it works Smiley Tongue..
You can plug the WAN into a valid connection port and allow it to fetch time then unplug it, but it doesnt do well if it has to reboot.

Netgear should allow us to set a "Lan Gateway" on this device when it's in AP mode... Sad that they dont. Or better yet, let it become another device on the network and detect settings via DHCP.
Message 10 of 12
Highlighted
Aspirant

Re: Manually set time

A good backup program should not change any dates associated with a file. The file should be stored on the backup device with all the original creation/modified/accessed dates.
Message 11 of 12
Highlighted
Aspirant

Re: Manually set time

jlewter, can you elaborate/help me out with this? I have a WNDR4500 that I'm using as an AP only (the router functions are totally unreliable and fail at least twice a week, requiring reboots, etc.). I am using my DSL Modem as a router and DHCP Server, and the LAN (including my three APs) is tied together by a couple of big switches. The DSL Modem is 192.168.5.1 and it feeds out DHCP addresses from 192.168.5.50-150. The WNDR4500 is on a static address of 192.168.5.100. All work great, but the two USB Drives connected to the WNDR4500 write files with the wrong time since the WNDR4500 has no internet access (that it understands) and the year is stuck at 2003. I think I followed your instructions.... Set your 3700 for remote admin. On my WNDR5400, Advanced -> Advanced Setup -> Remote Management -> Turn Remote Management On Try setitng your lan IP (on the 3700) to another ip segment. (connectivity will be lost) I changed the WNDR4500 to 192.168.15.100 (from 5.100). Is this what you meant for us to do? Connect it's WAN port to one of it's LAN ports. Done Connect another LAN port up to your LAN and see if it works okay. Done Partial success. Some functions worked okay, some didn't. The WNDR4500 time was updated and the main screen shows an internet connection. The wired clients (that had nothing to do with the WNDR4500) couldn't access the USB Drives since they are now 192.168.15 and the wired computers are still on 192.168.5. The wireless and wired computers/devices both had internet access, so that was good. Any ideas or suggestions are most appreciated!
Message 12 of 12