Reply

Moto Cliq & Wii unable to obtain ip address from dgn 2200

modemrouter
Aspirant

Moto Cliq & Wii unable to obtain ip address from dgn 2200

Tried almost everything, would appreciate some assistance. Cliq and wii unable to obtain ip address from dgn 2200. Other wireless devices work fine. no success with the following changes: set wireless to 54 rather than 145 or 300; changed channels to 1, 6, 11 and others; turned security off; hard reset dgn 2200 and tried same changes again. Note, pulled out an old WGT 624 v.3 and the Cliq and Wii work fine. Rather not power both the dgn and wgt. Any suggestions? thanks
Message 1 of 6
zird2
Aspirant

Re: Moto Cliq & Wii unable to obtain ip address from dgn 2200

try to assign static ip address with the same subnet to your cliq and wii... Smiley Happy
Message 2 of 6
modemrouter
Aspirant

Re: Moto Cliq & Wii unable to obtain ip address from dgn 2200

Thanks for the static ip suggestion, but it did not fix the problem. if the dgn 2200 is set to 54mbps, i thought that should make the unit b/g/n compatible. other ideas to get the cliq and wii to obtain and hold an ip address from the dgn 2200?
Message 3 of 6
Retired_Member
Not applicable

Re: Moto Cliq & Wii unable to obtain ip address from dgn 2200

The maunal if I understand it correctly says B & G or N what yours set to.
Message 4 of 6
modemrouter
Aspirant

Re: Moto Cliq & Wii unable to obtain ip address from dgn 2200

The manual and reality don't always mesh. My DGN 2200 let's me select from 54mbps, 145 and 300. An old WTG624v3 let's me select between b & g, but not the DGN 2200 (unless, of course, there is some obscure drop down menu I'm not seeing). I have assumed by setting the device to 54, I'm limiting the unit so it is compatible with b/g. Other thoughts? There must be a simple solution to this.
Message 5 of 6
modemrouter
Aspirant

Re: Moto Cliq & Wii unable to obtain ip address from dgn 2200

The manual and reality don't always mesh. My DGN 2200 let's me select from 54mbps, 145 and 300. An old WTG624v3 let's me select between b & g, but not the DGN 2200 (unless, of course, there is some obscure drop down menu I'm not seeing). I have assumed by setting the device to 54, I'm limiting the unit so it is compatible with b/g. Other thoughts? There must be a simple solution to this.
Message 6 of 6
Discussion stats
  • 5 replies
  • 3306 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E