Discussion stats
  • 1 reply
  • 8142 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

N450 help needed so much... Activating my modem with Comcast and wifi signal

Hi all,

I have N450 CG3000Dv2, router+modem with Comcast.

1. I cannot activate my modem with Comcast.
the technician who came over says it is not syncing up with the service and it does not receive a refresh signal. So I did the troubleshooting posted on the support website. Here is the troubleshooting that I did.

http://kb.netgear.com/app/answers/detail/a_id/24589

2. After the troubleshooting, I cannot pick up the wifi signal AT ALL.
This is so frustrating... Netgear technical support would not help me until I buy another warranty.... this is so frustrating. If you can help me with this, I will appreciate it so much.. Thanks in advance!

Best,
ybcha204
Message 1 of 2
Highlighted
NETGEAR Employee Retired

Re: N450 help needed so much... Activating my modem with Comcast and wifi signal

Hi @ybcha204

 

I would like to verify if the connection from your ISP is already working with your modem/router. If not, try to reset it by holding the reset button for 30 seconds. Once you reset the modem/router, make sure that the power light will blink. This is an indication that it is being reset. After resetting, I suggest that you try to check if your modem/router gets the proper IP address from your ISP. You may refer to this documention (page14) for the configuration of your device.

 

Let us know what happens.

 

Regards,

 

ElaineM
NETGEAR Community Team
Message 2 of 2