Reply

Netgear Orbi Mini Router RBR40 network disappeared and hard reset not working

kiwis27
Follower

Netgear Orbi Mini Router RBR40 network disappeared and hard reset not working

My interent went out this afternoon. Comcast said everything looks good on their side. The Orbi25 network has disappeared off of all of our deviced. I've tried all the cable rehook up and have used the app multiple times. I tried the factory reset and no matter how long I hold the pin in, the light never changes amber. There is no light blinking on the top and the satellite is solid purple. Any ideas of how to get my network back? Thanks.

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 2
plemans
Guru

Re: Netgear Orbi Mini Router RBR40 network disappeared and hard reset not working

the power button led is amber? Sounds like a corrupt firmware/stuck boot type issue. You could try recovering it with tftp or nmrpflash. 

are you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

 

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 332 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E