Reply

Netgear R6220 Not booting after openwrt upgrade

hot_blaster007
Follower

Netgear R6220 Not booting after openwrt upgrade

Hello,

I need your help.

I have a Netgear R6220 router for about 5 years, and in the last 2 I have used openwrt firmware.

Yesterday I tried to update the firmware at the last version and I think I made a mistake, now the router doesn't work anymore, so I soldered pin for the UART transmission, and this is the output (txt file, the text is to long per the message).

It seems is it in some kind of loop, but if I am fast, with CTRL+C I can enter in

U-Boot 1.1.3 (Sep 25 2015 - 10:29:47)
SERCOMM #

Can anyone help me to restore a functioning firmware (original or openwrt)?

Model: R6220|AC1200 Smart WiFi Router with External Antennas
Message 1 of 3
plemans
Guru

Re: Netgear R6220 Not booting after openwrt upgrade

You'd be better to post in the openwrt forum. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 3

Re: Netgear R6220 Not booting after openwrt upgrade


@hot_blaster007 wrote:

 

Can anyone help me to restore a functioning firmware (original or openwrt)?


 

[OpenWrt Wiki] Welcome to the OpenWrt Project

 

Netgear does not support third party firmware.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Discussion stats
  • 2 replies
  • 853 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E