Reply

Netgear WNR1000v2 firmware upgrade problem

jhess12
Novice

Netgear WNR1000v2 firmware upgrade problem

I am experiencing serious issues with this router. I logged in to the router today and it asked me if I wanted to upgrade. I said yes, and it upgraded to Firmware version 1.2.2.72 for a wnr1000v2 router. I cant even find this firmware online. Since uploading it, I have not had access to wireless. The wps is permanently on. I did everything I could find online--

1. The "add wps client" is greyed out, i cant click it. One option i saw online was to click this and then click cancel to turn off wps. cant click it so that option is out.

2. I have reset the router multiple time. It also has a wps button on the side that does absolutely nothing.

3. One option I saw was to go to advanced and wireless settings and unclick "keep existing wireless settings". This is also greyed out, so i cant do that.

4. When I try to change password or anything, it says "wps is processing, try again later"

5. I have tried downloading previous firmware for the wnr1000v2, and when i upload it to the "router upgrade" section, it says upgrade failed, check your file. For example, one of the firmware versions I was trying to upload was 1.1.2.54., the .img file. It doesnt allow that. I tried all four version on the netgear website.

So Im hoping that someone can help me figure out what is wrong with this damn router, Im at my wits end and about to just go buy another one bc this is ridiculous.

Thanks to any who respond.

Jhess
Message 1 of 3
Zweak
Aspirant

Re: Netgear WNR1000v2 firmware upgrade problem

I'm experiencing the exact same symptoms. I've opened case 22757516 regarding this issue.
Message 2 of 3
Vishy
Aspirant

Re: Netgear WNR1000v2 firmware upgrade problem

Same problem!! manual reset button at the back of the router helped. Make sure to hold the reset button down for 5 secs else it does not work.

I have still not been able to figure out the version 1.2.2.72 which does not seem to be available on Netgear site, but the router is back working. Also use the ethernet connection to the router while configuring instead of wireless.

One thing in between all this. I seem to recall that I had the option to provide guest network earlier and I do not seem to find that now. Might be my assmption here as checking on the net forums I have found that WNR1000v2 does not have guest network feature.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 5678 views
  • 0 kudos
  • 3 in conversation
Announcements