Reply

Netgear default username and password not working

DaanSchipper
Follower

Netgear default username and password not working

I wanted to forward some ports today but I could not login with admin as user name and password as password, so I did a factory reset as suggested and now i have to login in order for my wifi to be even setup and able to work at all, but it still does not work even though admin and password is the login data provided right on the bottom of my router. How can I login if even after a factory reset it does not work?

Message 1 of 3
Babylon5
NETGEAR Employee Retired

Re: Netgear default username and password not working

I assume you are using a wired connection now? Have you tried this using another computer on your LAN? If you don’t have another wired capable computer you could take the router elsewhere e.g. a friend or relative’s house since an Internet connection is not required for this.

____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 3
Retired_Member
Not applicable

Re: Netgear default username and password not working

If it was reset correctly it should default to factory settings. Since we don't know what router you have we cannot be sure you actually preformed the default correctly. Will assume it's one that requires pushing and holding reset (10 seconds) until Power LED flashes.

 

disconnect all other cables except the connection to wired PC...disable it's wifi card....reboot it (PC) and try resetting until PC gets and IP then type whatever the default address is 192.168.0.1 or 192.168.1.1

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 19371 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E