Reply

New devices can't connect after firmware update - WNDR3400v2

emuproducts1
Follower

New devices can't connect after firmware update - WNDR3400v2

My work has been using a WNDR3400v2 for years. We had Access Control set up so that only selected devices could access the wireless network, and we could deactivate and reactivate it at will through the Genie interface. Last month, when our router got firmware update V1.0.0.52_1.0.81, that all changed. Now the router is incapable of detecting any new devices that were not already on the access control list before the firmware update.

We are trying to bring in a new computer, but it can only connect through a cable. The router is incapable of seeing the computer wirelessly. It is also incapable of seeing smartphones that we used to be able to connect to the WiFi when we would turn off the access control. The devices can detect the router, but cannot connect to it. The security settings are not the problem. We tried deactivating access control, even deactivated all the WiFi security (WEP and WPA), and the router still cannot see these devices, and devices still cannot connect to it. They don't appear anywhere in the Genie. Meanwhile, devices that were on the access control list before the firmware update still connect to the WiFi just fine.

Will a factory reset roll the firmware update back to a place where I can amend the access control list? Is there any other fix? What can be done to allow devices to connect wirelessly to the router?

Message 1 of 2
netwrks
Master

Re: New devices can't connect after firmware update - WNDR3400v2

You should always do a factory reset after a firmware upgrade, so that you can start with a clean slate, and configure from scratch. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 4621 views
  • 0 kudos
  • 2 in conversation
Announcements