Reply

Re: New firmware 1.0.0.82 released

abdsea
Tutor

New firmware 1.0.0.82 released

new firmware 1.0.0.82_8.0.71 is released.. may be it fixes our woes

http://support.netgear.com/app/answers/detail/a_id/19586
Message 1 of 13
xBuTcHeRx
Novice

Re: WNDR4000 new firmware just released! 1.0.0.66

Any1 tried the new update yet?
Message 2 of 13
o_l_a_v
Aspirant

Re: WNDR4000 new firmware just released! 1.0.0.66

xBuTcHeRx wrote:
Any1 tried the new update yet?
Yes, It kicks! Have used it for some days now, and it seems rock solid compared to earlier versions Smiley Happy
Message 3 of 13
gijs007
Novice

Re: New firmware 1.0.0.82 released

yes, its working fine here.

I just have one question in 1.0.0.62 I saw that CTF memory leak was fixed, but how do you enable CTF?
Message 4 of 13
jrbilodeau
Aspirant

Re: New firmware 1.0.0.82 released

I did the update last night and the firmware seemed to work fine. The only issue that i notice is the the Netgear OpenDNS parental control app was having a hard time connecting to the router.

Can anyone else confirm this?
Message 5 of 13
suhewabe
Aspirant

Re: New firmware 1.0.0.82 released

Did you just do the upgrade, or did you reset to factory defaults first?
Message 6 of 13
xBuTcHeRx
Novice

Re: New firmware 1.0.0.82 released

Seems you all have great results, I'll update later, also as said before, did you all Factory restore/default the router before updating?
Message 7 of 13
jrbilodeau
Aspirant

Re: New firmware 1.0.0.82 released

I did a factory reset before and after the firmware upgrade. But things seem to be working again now. I did another factory reset last night while changing my VOIP setup and after re-configuring everything last night it's working again.
Message 8 of 13
suhewabe
Aspirant

Re: New firmware 1.0.0.82 released

I updated this morning and did a factory reset beforehand and everything seems to be running ok at the moment. Granted it's only been about 30 minutes so take it with a grain of salt. We'll see if everything is running fine tomorrow.
Message 9 of 13
suhewabe
Aspirant

Re: New firmware 1.0.0.82 released

I have noticed one thing. I had mapped a network drive to it on my windows machine and it keeps losing it - that didn't happen on the .60 version. I think it's just the network mapping because I can access the files using http. It works if I unplug and re-plug in the drive but only for a while. I'm using a Seagate FreeAgent 1TB drive. Could be an incompatibility with the drive too, but I didn't notice an issue before the update.
Message 10 of 13
eitan
Aspirant

Disconnection with new firmware 1.0.0.82

I had a disconnection today with the last version.
I upgraded last night and left it to run for around 18 hours.

The two previous versions were impossible to work with (60 and 66).

Lucky that I have the old router WRT54GL from linksys , I had to go back to using it after I made the purchase around Aug 2011.

I just don't trust this upgrade.
I am usually connected to stock exchange data feeds (*not wireless*), I use this router also as a switch to connect several computers.

I monitor the network connection almost 24x7.

Anybody having similar problems?
Message 11 of 13
sleepy23
Aspirant

Re: New firmware 1.0.0.82 released

The link provided in the first sticky psot displays this Note:
WNDR4000 Firmware Version 1.0.0.82
Note: Please remember to do factory default after firmware upgrade. Enter "Backup Settings" in the web GUI and click "Erase" button of "Revert to factory default settings".

Does anyone know if this really necessary and/or why?
Should settings be backed up first?
Thanks for any insight.
Message 12 of 13
Overland1
Aspirant

Re: WNDR4000 new firmware just released! 1.0.0.66

xBuTcHeRx wrote:
Any1 tried the new update yet?


I loaded it the day I installed the router, and the router still requires a reboot once per week.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 6631 views
  • 0 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E