Reply

Re: Not getting full wired speeds R6100 connected to a CM1000 Modem

cletizio
Initiate

Not getting full wired speeds R6100 connected to a CM1000 Modem

So like the title says, I have my desktop directly wired into my R6100 Router. My router is wired into my CM1000 Modem with Xfinity as my provider. When I connect directly to my modem I'm getting 700mbps download no problem. But then when I switch everything over to my Router my speed drops to 90mbps tops. I'm confused and hoping it is just an issue in the settings that I can't figure out. Xfinity support was less help than the internet because I own the Modem so they "can't do much". Any help is appreciated.

 

Also I just upgraded the firmware to 1.0.1.28

Model: R6100|AC1200 Dual Band Router
Message 1 of 4

Accepted Solutions

Re: Not getting full wired speeds R6100 connected to a CM1000 Modem


@cletizio wrote:

So like the title says, I have my desktop directly wired into my R6100 Router.

 

According to Netgear's manual for this device, not always the most reliable source of information, the LAN and WAN on that device support only 10BASE-T or 100BASE-TX wired Ethernet. That makes it significantly slower than your Internet service.

Nothing will work faster than 100 Mbps on that router.

 

It was first released in 2013, but even then it is puzzling that Netgear would have released something that slow then.

 


@cletizio wrote:

 

Also I just upgraded the firmware to 1.0.1.28


Sadly, this will do nothing to update the hardware.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 3 of 4

All Replies
antinode
Guru

Re: Not getting full wired speeds R6100 connected to a CM1000 Modem

> Not getting full wired speeds R6100 [...]

 

   How would you define "full wired speeds" for an R6100?

 

      https://community.netgear.com/t5/x/x/m-p/1946600

Message 2 of 4

Re: Not getting full wired speeds R6100 connected to a CM1000 Modem


@cletizio wrote:

So like the title says, I have my desktop directly wired into my R6100 Router.

 

According to Netgear's manual for this device, not always the most reliable source of information, the LAN and WAN on that device support only 10BASE-T or 100BASE-TX wired Ethernet. That makes it significantly slower than your Internet service.

Nothing will work faster than 100 Mbps on that router.

 

It was first released in 2013, but even then it is puzzling that Netgear would have released something that slow then.

 


@cletizio wrote:

 

Also I just upgraded the firmware to 1.0.1.28


Sadly, this will do nothing to update the hardware.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V

View solution in original post

Message 3 of 4
cletizio
Initiate

Re: Not getting full wired speeds R6100 connected to a CM1000 Modem

Yea.... I started doing more research after I posted and realized I just need a new router. I’m surprised it was that low as well being I just got it a couple years ago. But obviously I didn’t read well enough when I bought it to future proof it lol. Thanks for the response.
Message 4 of 4
Discussion stats
  • 3 replies
  • 1097 views
  • 3 kudos
  • 3 in conversation
Announcements