Reply

Re: Only 1 out of 3 routers connect

robdog1977
Aspirant

Only 1 out of 3 routers connect

I was given this R6300V2 a month or so ago so I decided to use it as an upgrade for my WNDR4300V1. I reset it and set all the settings just like my old router and it's been working fine ever since. Today it just stopped working. I reset it and reset all the settings but still nothing. I disconnected the ethernet cable and hooked it directly to the modem and I've got an internet connection so I know both the modem and ethernet cable are good. I tried replacing the ethernet cable from my network card to the router, still nothing so I pulled out my old WNDR4300, reset it because I had been messing with DD-WRT for my basement desktop but didn't like the way it was working so I pulled it. I set it up again, just like it was before and hooked it back up and again, nothing. So I took my old WNR2000V3, reset it and set it up the same as the other 2 and it works just fine. Any idea why one would work but not the others?

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 1 of 8
plemans
Guru

Re: Only 1 out of 3 routers connect

So the common theme is the modem? 

modem doesn't connect to 2 of the routers but does to 1?

Are you able to access the R6300 via the browser? 

What are all the lights doing on it? 

Firmware on it? 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 8
robdog1977
Aspirant

Re: Only 1 out of 3 routers connect

The lights all look OK other than the internet light never comes on. It's running V1.0.3.6_1.0.63CH right now which was working fine until yesterday. I've downloaded the newest firmware, V1.0.4.36_10.0.93, but when I try to update it says it's the wrong firmware and kicks me back out.

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 3 of 8
robdog1977
Aspirant

Re: Only 1 out of 3 routers connect

I just tried the WNDR4300V1 with the same results, all the lights look good other than the internet light which just stays orange. When I hook the WNR2000V3 back up, all the lights come on and everything is working.

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 4 of 8
antinode
Guru

Re: Only 1 out of 3 routers connect

> [...] Today it just stopped working. [...]

 

   Which kind of "stopped working" is that?

 

   Visit http://netgear.com/support , put in your model number, and look
for Documentation.  Get the User Manual.  Read.  Look for the LED
descriptions and "Troubleshoot".

 

      "My car stopped working.  What should I do?"

 

> [...] hooked it directly to the modem [...]

 

   Which is a what, exactly?  Maker?  Model?  ISP?

 

> [...] still nothing [...]

 

   Still a useless problem description.  All these gizmos have LED
indicators for a reason.  Computers also have software which can reveal
if the physical link is good, if the IP configuration is good, and so
on.

 

> [...] Any idea why one would work but not the others?

 

   Your ISP is fussy about unauthorized devices being connected?  With
reported symptoms like "nothing" or "stopped working", how much detailed
anaysis did you expect?

 


> [...] V1.0.3.6_1.0.63CH [...]

 

   That's ISP-specific (CHarter) firmware, which resists an update using
generic firmware.

 

      https://community.netgear.com/t5/x/x/m-p/1543374

 


> [...] all the lights look good [...]

 

   It's nice that you're happy, but actual facts might be more helpful
than your careful analysis of what it all means to you.

Message 5 of 8
robdog1977
Aspirant

Re: Only 1 out of 3 routers connect

The R6200V2 is a router sipplied by Charter/Spectrum. The firmware I'm trying to install is directly from Netgear. When it "stopped working" it basically just died. No WiFi and even the wired connection to my router stopped working. I'm not new to this so you don't have to talk to me like I'm an idiot. All the non-working routers have the same symptoms. No connection to the internet through the modem. I've even tried a Linksys EA7500 I had been using as a wireless brifge in the basement but have the same results, no connection the the internet. Could it be something in the modem not communicating with the faster routers?

Model: R6200v2|AC1200 Dual Band Gigabit Smart WiFi Router
Message 6 of 8
robdog1977
Aspirant

Re: Only 1 out of 3 routers connect

The modem is a Hitron Technology E31N2V1 supplied by Charter.

Model: R6200v2|AC1200 Dual Band Gigabit Smart WiFi Router
Message 7 of 8
robdog1977
Aspirant

Re: Only 1 out of 3 routers connect

Well, it turned out to be the modem. I called Charter and their "tech" told me nothing was wrong with the modem, everything looked good from their end. I dug out an old, slow modem that's been in the closet for years and hooked it up and everything worked. Took the Hitron back to the Charter store and swapped it out for a new one and it fixed my problem. Thanks for the help.

 

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 669 views
  • 0 kudos
  • 3 in conversation
Announcements