Reply

Only one of the Dual Band Works

ldweisberg
Follower

Only one of the Dual Band Works

New used to connect most devices to NETGEAR08 and reserved NETGEAR08-5G for TV, AppleTV, etc.  Now, NETGEAR08 (which shows a far stronger signal) has stopped working and everything has had to move over to NETGEAR08-5G (which has super poor signal) slowing everything down.

 

NWDR3700v4 N600 Dual Band Gigabit Router.  Apple iOS, OS, Amazon Echo, Tesla and DISH Network all connect.

 

Thanks.

Model: WNDR3700v4|N600 Wireless Dual Band Gigabit Router
Message 1 of 2
plemans
Guru

Re: Only one of the Dual Band Works

I take it you mean WNDR3700v4?

What firmware is on the device?

What have you tried to do to fix it?

You could start with checking to see if the ssid broadcast is enabled.

Next option would be to reset the device back to factory and see if that fixes the problem. 

Still not working after a factory reset?

 

here's the support page for your device. It has the manual that walks you through ssid broadcast and resetting to factory. 

https://www.netgear.com/support/product/WNDR3700v4.aspx

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 462 views
  • 0 kudos
  • 2 in conversation
Announcements