Reply

Please I need help to disable WPS setting!

subzerorsx
Follower

Please I need help to disable WPS setting!

Hi everyone,

I'm trying to completely disable WPS setting but I couldn't find the box to click "Disable Router's PIN". I followed the steps from this link http://kb.netgear.com/app/answers/detail/a_id/19824/~/how-do-netgear-home-routers-defend-wifi-protec... but for some reason I don't see that option under WPS setting.

The only option I have is

WPS Settings
Router's PIN:
To prevent PIN compromise, auto disable the PIN after failed PIN connections, until router reboots.
In auto disabled mode, router's WPS LED will keep blinking slowly
Keep Existing Wireless Settings (2.4GHz b/g/n)
Keep Existing Wireless Settings (5GHz a/n

Help would be extremely great. I'm currently running on the latest firmware (V1.0.1.36_1.0.63)

Thanks.
Message 1 of 3
sabretooth
Apprentice

Re: Please I need help to disable WPS setting!

Hummm, it appears you are correct. I pulled the manual and found the page and it does not show Disable Router Pin. The good thing is that it is not happening that much at all to be of any concern. I suggest you open a call at my.netgear.com. for assistance.
Message 2 of 3
RotoSudo
Tutor

Re: Please I need help to disable WPS setting!

Which firmware and interface?
If you access the router through the browser web interface,
then click the advanced tab at the top,
Click the Advanced Wireless Settings,
you should be able to disable the router PIN from there.

Next, note that only disables the routers PIN, it doesn't fully disable WPS.
Like UPnP Netgear doesn't do a good job of letting you completely disable these security holes.

Evidence:
Once you disable router PIN,
turn WiFi on with any Android device and look at the available wireless networks in your area.
You will see even after disabling router PIN the WNDR4500 still advertises WPS as running on your WNDR4500 (shame on Netgear)

Workaround:
After you disable rotuer PIN
Also set up MAC Access Control list (MAC filtering)
Enter the MAC addresses of your wireless device.
Reboot router.

After disabling router PIN and setting up MAC filtering, WPS will no longer be advertsied to the world from your WNDR4500
Message 3 of 3
Discussion stats
  • 2 replies
  • 6234 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E