Reply

Port 443 Fowarding on R6300V1

GDFrenk
Aspirant

Port 443 Fowarding on R6300V1

Am attempting to seup https through my router R6300 V1 ... using LetsEncrypt and IIS (on Windows 10).

 

Have successfully setup LetsEncrypt which can see and cert my webs.

 

However, cannot verify that port 443 is being forwarded to IIS.

 

The Netgear genie only allows forwarding "service http" which set ups "External & Internal" End port 80 ... but does not mention port 443.

 

And when I attempt to "Add Custom Port" ... it says that is already "in use" ... though i cannot find any other setting that mentions it or uses it.

 

My question is ... when you select "service http" ... does the 6300 also forward 443 (even though it does not mention it).

Is there some way to verify that the 6300 is in fact fowarding port 443?

Model: R6300|Dual Band 11ac WiFi Router R6300
Message 1 of 4
DexterJB
NETGEAR Moderator

Re: Port 443 Fowarding on R6300V1

Hi @GDFrenk,

 

Please try disabling UPnP on the router.

 

Regards,

 

Dexter

Community Team

Message 2 of 4
GDFrenk
Aspirant

Re: Port 443 Fowarding on R6300V1

UPnP is and was disabled ... i.e. the check box "Turn UPnP On" is not and was not checked.

Message 3 of 4
GDFrenk
Aspirant

Re: Port 443 Fowarding on R6300V1

USB Readyshare
-> USB Storage
-> Advanced Settings

Even though USB Readyshare was not on (disabled)
... the settings used port 443.

 

Cleared all the settings there ... and bingo ... IT WORKED!

 

Message 4 of 4
Discussion stats
  • 3 replies
  • 2498 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E