Reply
Aspirant

Port forwarding not working on WNDR3400v3

Port forwarding not working. Trying to run a telnet out and it keeps quitting out of my Command Prompt when i try. I also downloded a port testing program and it can't connect to most ports i've setup in the forwarder either. They are set to a custom IP for my PS3, But even that is returning Nat3 connectoin types, meaning its very restricted
https://www.bungie.net/en/Help/Article/11931
http://portforward.com/english/routers/port_forwarding/Netgear/WNDR3400v2/PlayStation_Network.htm

Followed those instructions and its still not working. Not sure of anything else to try. I did also make sure the UPnP was turned off before starting, and have restarted the router several times, both physicically and through the admin page.

 

Any other things i should try?

Message 1 of 10
NETGEAR Employee Retired

Re: Port forwarding not working on WNDR3400v3

Hello @JoylessFire,

 

Welcome to the community!

 

Do you have a static IP Address assigned on your PS3? If you do, try to use DMZ feature on the router.

Disable Port Forwarding and set the IP Address of your PS3 under Advanced > Setup > WAN Setup.

Also, what's the firmware version of your router? Latest firmware is 1.0.0.48. If you haven't upgraded, use this link for the steps.

Another option to try is to connect the PS3 directly to the modem and see if you will get the same result.

 

Looking forward to your response.

ElaineM
NETGEAR Community Team
Message 2 of 10
Aspirant

Re: Port forwarding not working on WNDR3400v3

Firmware: V1.0.0.46_1.0.45

Static IP assigned to my PS3: 192.168.1.25 , which is what i have setup on the PS3 directly, as well as the ports to be fowarded on the router. My ps3 has always been hardwired to the router, so i will do the WAN setup, but should i also do the LAN setup as well for my ps3?

Message 3 of 10
NETGEAR Employee Retired

Re: Port forwarding not working on WNDR3400v3

@JoylessFire No need to touch LAN setup. Just set the IP address of the PS3 under DMZ. Once done, check if you can get your PS3 working.

If not, upgrade the firmware of the router.

 

Let us know what happens.

ElaineM
NETGEAR Community Team
Message 4 of 10
Aspirant

Re: Port forwarding not working on WNDR3400v3

@ElaineM  DMZ connected, still getting NAT3. Firmware upgrade link you gave me has a broken link inside of it. Directed me to a 404 page. Will try another browser, but fearing it will take me to the same place. i'll try to look for it as well

 

Message 5 of 10
NETGEAR Employee Retired

Re: Port forwarding not working on WNDR3400v3

@JoylessFire I apologize about the link. Here's the page where you can download. Just input the model number of your router.

ElaineM
NETGEAR Community Team
Message 6 of 10
Aspirant

Re: Port forwarding not working on WNDR3400v3

@ElaineM  Updated firmware, still running on NAT3. Am going to call ISP and see if there's anything on their end i can try, then i'll try PS3 support. If you have any other ideas or suggestions, let me know!

Message 7 of 10
NETGEAR Employee Retired

Re: Port forwarding not working on WNDR3400v3

@JoylessFire Try direct connection. PS3 straight to your modem and see if it works.

ElaineM
NETGEAR Community Team
Message 8 of 10
Aspirant

Re: Port forwarding not working on WNDR3400v3

My Ps3 is directly connected to my modem through an Ethernet cable. It always has been actually

Message 9 of 10
NETGEAR Employee Retired

Re: Port forwarding not working on WNDR3400v3

@JoylessFire Kindly check your inbox. 

 

Regards,

ElaineM
NETGEAR Community Team
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3149 views
  • 0 kudos
  • 2 in conversation
Announcements