Reply

Portforwarding not working

ycwkpp898
Aspirant

Portforwarding not working

I have never had a problem with port forwarding before i need port 9900 open and before the update it worked with no problem now i can not open this port since updating the firmware to 1.40 any help is very grateful
Message 1 of 6
jmizoguchi
Virtuoso

Re: Portforwarding not working

Hard reset the router after flashing the firmware.

Then try again. Still the same then revert the firmware, follow with hard reset
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 6
Devor
Luminary

Re: Portforwarding not working

Don't use saved configuration files between different firmware versions.
_____
WNDR3700v1 (v1.0.7.98NA) - Router uptime (d:h:m:s): 1155:02:31:46 - How To Check and Change Your Router's Firmware: http://forum1.netgear.com/showthread.php?t=63234
Message 3 of 6
ycwkpp898
Aspirant

Re: Portforwarding not working

Thank you, reseting the modem worked great. I dont save the configuration file as they a pain most of the time.

Thank you again
Message 4 of 6
jmizoguchi
Virtuoso

Re: Portforwarding not working

Sounds great . Enjoy
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 5 of 6
ycwkpp898
Aspirant

Re: Portforwarding not working

I have noticed that any port forwarding after a few days becomes blocked. As though i can not access anything via ports from outside my computer.

I hope they fix this
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3693 views
  • 0 kudos
  • 3 in conversation
Announcements