Reply

Problem extending ramge of DG834n with DG834G

spierian
Aspirant

Problem extending ramge of DG834n with DG834G

Here is my setup:



DG834n (A)with internet access is on the 2nd floor and I have been using DG834g (C) on a lower floor to "piggyback" signals to/from mobile devices. It was set up as "Repeater with Wireless Client Association" and worked very well. I did something to (C) the other day and had to factory reset. Now I cannot get back to the previous success. I have (C) connected to a laptop via ethernet to do the setting up but using IE to access (C) I keep getting messages that "this page is not available offline, please connect" - but I don't have internet connection yet!, and surely I don't need it anyway. C is at the end of the ethernet cable.

Could anyone provide a blow by blow account of how to get it working please.
Message 1 of 3
jmizoguchi
Virtuoso

Re: Problem extending ramge of DG834n with DG834G

http://vpncasestudy.com/download/WDS/WDS_Concept.pdf

should be exactly the setup with WEP only
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 3
spierian
Aspirant

Re: Problem extending ramge of DG834n with DG834G

Thanks for replying. These are the same instructions I've been following. The problem is it's not working. When I try to log into the DG834G (which of course at this stage is not connected to the internet) I keep getting IE message that the page (198.162.0.1) is not available offline. So I'm in this endless loop. How do I overcome that?
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2111 views
  • 0 kudos
  • 2 in conversation
Announcements