Discussion stats
  • 5 replies
  • 153 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

QoS problem

Hey everyone, so im having this problem with QoS.

 

I have reseted the router, and checked that i have the latest firmware edition. I just dont know what else to do.

 

Any help appreciated

 

I have attached a picture depicting the problem

Model: D3600|N600 WiFi Modem Router - 802.11n Dual Band Gigabit
Message 1 of 6
Highlighted

Re: QoS problem

You do realise that thbis is  Wi-Fi Multimedia Quality of Service.

 

Why are you playing around with QoS? What issue are you trying to fix?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 6
Highlighted
Aspirant

Re: QoS problem

I did not know that. So i guess since im connected via Ethernet it doesnt apply to me? I thought QoS is supposed to "regulate" the internet speed.

My problem is that i can not access the setup from the router page. In my first message i got a picture attached.

Message 3 of 6
Highlighted

Re: QoS problem


@EMETILAS wrote:

I thought QoS is supposed to "regulate" the internet speed.

 

Not really. The more normal type of QoS exists to priorities different users and applications on an internet connection. For example, giving most of the bandwidth to someone playing a game while putting other users at the back of the queue.

 

Your DSL modem/router does not support that feature.

 


@EMETILAS wrote:

My problem is that i can not access the setup from the router page. In my first message i got a picture attached.


I saw that but didn't see the issue. That is why I asked what you are trying to achieve.

 

We still don't know that, beyond not being able to get at a page in the browser graphical user interface. Why do you want to get at that page and what are you expecting to do when you get there?

 

Are you having some sort of speed issue somewhere on your network? Something won't connect?

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 6
Highlighted
Aspirant

Re: QoS problem

I am just trying to give my PC priority over other devices in the house. I am connected via Ethernet so i guess i am not eligible to go ahead of the line?

Message 5 of 6
Highlighted

Re: QoS problem

See above. It depends on the device you are using.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 6