× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 14 replies
  • 3428 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

R6300 not detecting Ethernet connection

model:  R6300

 

Suddenly the ethernet stopped on unit. I have tried 2 different ethernet cables, both good, and I have tried plugging in to every port on the back with no response. I have reset the router, my modem, checked every troubleshoot I can find. No luck. Please help.

Model: R6300|Dual Band 11ac WiFi Router R6300
Message 1 of 15

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

1. Please try performing a loop back test to check if the ports still work. You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/28408

 

Note: you can check the Internet light for the model of your router.

 

2. If the loop back test shows that the ports still work, please check if the connected device on one/any of the LAN ports still get a valid IP address.

3. If it still does get a valid IP, you can try re-flashing the firmware of the router then reset and reconfigure it. You can check the links below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/23960
http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 15

All Replies
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

1. Please try performing a loop back test to check if the ports still work. You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/28408

 

Note: you can check the Internet light for the model of your router.

 

2. If the loop back test shows that the ports still work, please check if the connected device on one/any of the LAN ports still get a valid IP address.

3. If it still does get a valid IP, you can try re-flashing the firmware of the router then reset and reconfigure it. You can check the links below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/23960
http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 3 of 15
Highlighted
Aspirant

Re: R6300 not detecting Ethernet connection

For some reason, I have to reset my router alot!

Message 4 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

1. Does the Ethernet connection still continue to drop?

2. If you have not done it yet, you can re-flash the firmware of the router.

3. Did the loop back test come out okay?

 

Regards,

 

Dexter

Community Team

Message 5 of 15
Highlighted
Aspirant

Re: R6300 not detecting Ethernet connection

Every morning I am offline. The loop back instruction was successful. I can't figure out how to find an update. R6300v1 or v2? I find the support page is not very user friendly. Where do I find the re-flash option?

Message 6 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

If the loop back test showed that the ports work then you can try re-flashing the firmware of the router. First, make sure you know the correct version of the router as indicated on the label (has v2 for version 2, just R6300 for v1). You can check the links below on how to re-flash and reset the router.

 

http://kb.netgear.com/app/answers/detail/a_id/23960
http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

Message 7 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 8 of 15
Highlighted
Aspirant

Re: R6300 not detecting Ethernet connection

Constantly have to reset wireless network adapter

Message 9 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

1. Is the Ethernet connection working fine now?

2. Is the issue with the wireless connectivity?

3. You can try changing the wireless channel.

Regards,

Dexter

Community Team

Message 10 of 15
Highlighted
Aspirant

Re: R6300 not detecting Ethernet connection

Wireless connectivity

How to change wireless channel?

ethernet from modem to router works fine

 

several times a day i have to reset my wireless adapter

Message 11 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

You can check the link below.

http://kb.netgear.com/app/answers/detail/a_id/24095

Regards,

Dexter

Community Team

Message 12 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter
Community Team

Message 13 of 15
Highlighted
Aspirant

Re: R6300 not detecting Ethernet connection

Yes I have to reset my network adapter at least twice a day

Message 14 of 15
Highlighted
NETGEAR Moderator

Re: R6300 not detecting Ethernet connection

Hi @pgilliam,

 

I have sent you a message. Please check your inbox.

 

Regards,

 

Dexter

Community Team

Message 15 of 15