Reply

R6400 Firmware 1.0.0.26 slow wifi

falcor1
Aspirant

R6400 Firmware 1.0.0.26 slow wifi

Has anyone had problems with their wifi speeds after upgrading to this new firmware?  I have 150/10 Internet speeds and regularly pull 170/12 on my 5GHz and around 120/12 on 2.4GHz.  I was getting these full speeds until uprading from 1.0.0.24 to 1.0.0.26.  I did all the usual steps, such as resetting the router to factory defaults after upgrading, etc...But no matter what I tried my 5GHz and 2.4GHz speeds were stuck around 10/3.  Once I downgraded back to 1.0.0.24 the speeds went back to normal.

 

Anybody else having this issue with firmware 1.0.0.26?

Message 1 of 5
DexterJB
NETGEAR Moderator

Re: R6400 Firmware 1.0.0.26 slow wifi

Hi @falcor1,

 

1. Does the issue affect all devices?

2. Have you tried re-flashing the firmware?

3. Did you have the QoS feature configured?

 

Regards,

 

Dexter

Community Team

Message 2 of 5
falcor1
Aspirant

Re: R6400 Firmware 1.0.0.26 slow wifi

1. Yes

 

2. Yes

 

3. No, QoS was disabled like I always had...WMM was enabled.

Message 3 of 5
DexterJB
NETGEAR Moderator

Re: R6400 Firmware 1.0.0.26 slow wifi

Hi @falcor1,

 

I have sent you a message. Please check your inbox.

 

Regards,

 

Dexter

Community Team

Message 4 of 5
k_ozz
Initiate

Re: R6400 Firmware 1.0.0.26 slow wifi

I am having the same issue, to answer the questions both 1 & 2 yes, and QoS and WMM off for me.

 

Can you assist.

 

Thank You

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3409 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E