Reply

R6400 Wireless diconnection.

Sanjeev_173
Aspirant

R6400 Wireless diconnection.

Model R6400 AC1750 Smart WiFi Router

Wireless connection drops at regular intervals for 5 seconds or more.

Updates are upto date.

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 7

Accepted Solutions
Pstivthnkn
Tutor

Re: R6400 Wireless diconnection.

I consistently have the same issue, and usually after a firmware update. I am currently on Firmware Version
V1.0.1.52_1.0.36

 

I factory reset my router, updated to latest firmware after reading other articles in KB. 

 

My ethernet is consistently 150mbps but my wifi will drop to 3mbps and occasionally bounce to 150mbps+. Its very inconsistent and I have hardwired most of my streaming devices because of this.

 

I ahve not seen any help from Netgear in these threads and it is definitely the roter or firmware. We recently replaced Netgear at the offcie for the same reason - and rchanged brands. The lack of response and accountability is terrible.

View solution in original post

Model: R6400|AC1750 Smart WiFi Router
Message 3 of 7

All Replies
plemans
Guru

Re: R6400 Wireless diconnection.

There's 2 versions of the R6400. which version do you have? 

What firmware is currently on it? 

what modem is it connected to? 

does the wireless fully disconnect or does it say "connected but no internet available"? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 7
Pstivthnkn
Tutor

Re: R6400 Wireless diconnection.

I consistently have the same issue, and usually after a firmware update. I am currently on Firmware Version
V1.0.1.52_1.0.36

 

I factory reset my router, updated to latest firmware after reading other articles in KB. 

 

My ethernet is consistently 150mbps but my wifi will drop to 3mbps and occasionally bounce to 150mbps+. Its very inconsistent and I have hardwired most of my streaming devices because of this.

 

I ahve not seen any help from Netgear in these threads and it is definitely the roter or firmware. We recently replaced Netgear at the offcie for the same reason - and rchanged brands. The lack of response and accountability is terrible.

Model: R6400|AC1750 Smart WiFi Router
Message 3 of 7
plemans
Guru

Re: R6400 Wireless diconnection.

What modem are you using? 

sometimes firmware is corrupt. have you tried re-installing the firmware and resetting again? a reset only removes settings so if it was corrupt, it needs a reinstall. 

and if that doesn't work, try downgrading a version of the firmware. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 7
Sanjeev_173
Aspirant

Re: R6400 Wireless diconnection.

Re:AC1750 Smart WiFi
Model R6400
Modem is Xfinity.
Firmware V1.0.1.52_1.0.36
I will try resetting.
Thank you.
Message 5 of 7
Sanjeev_173
Aspirant

Re: R6400 Wireless diconnection.

AC1750
Model R6400
Firmware V1.0.1.52_1.0.36
Modem Xfinity
Cable and wireless drops for few seconds and comes back on. If you or on call it gets disconnected. Watching movies..pauses.
Thank you
Model: R6400|AC1750 Smart WiFi Router
Message 6 of 7
plemans
Guru

Re: R6400 Wireless diconnection.


@Sanjeev_173 wrote:
AC1750
Model R6400
Firmware V1.0.1.52_1.0.36
Modem Xfinity-----which one? some have an integrated router that could be causing the issue? 
Cable and wireless drops for few seconds and comes back on. If you or on call it gets disconnected. Watching movies..pauses.
Thank you

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 7
Discussion stats
  • 6 replies
  • 1033 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E