Reply

R6700/AC1750 WiFi shows as if there's no internet service.

ngfan8
Aspirant

R6700/AC1750 WiFi shows as if there's no internet service.

Hello: My network, based on the R6700/1750AC, suddenly dropped from internet service and shows as if there's no internet service. PC in service is a Windows 10 64bit dektop and I'm currently unable to wire it directly to the router, which is far from the PC. The technical assistance people from the ISP, diagnosed remotely & see everything as Ok. Adapter is working properly. I've tried suggested fixes using recommended CMD commands, diagnostic tools and even, a network reset but nothing works. The PC goes up nicely and connect to the router with good signal but "no internet". I've tried accessing the router settings via its Ip address, but I cannot log into it. It times out and shows the message "NETGEAR router is not found or in not supported, ...etc". NETGEAR Genieactivates and shows as connected under the "Internet tab, but, I think it is showing Ok, because, for this connection, I'm using my cel phone as hot spot. I'm running out of steam with this issue. Any help is gratefully appreciated in advance.

Message 1 of 5

Accepted Solutions
DexterJB
NETGEAR Moderator

Re: R6700/AC1750 WiFi shows as if there's no internet service.

Hi @ngfan8,

 

You can try resetting the router and going through the configuration process if that is an option. You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 5

All Replies
DexterJB
NETGEAR Moderator

Re: R6700/AC1750 WiFi shows as if there's no internet service.

Hi @ngfan8,

 

You can try resetting the router and going through the configuration process if that is an option. You can check the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/9665

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 2 of 5
ngfan08
Aspirant

Re: R6700/AC1750 WiFi shows as if there's no internet service.

Hello Dexter; First of all, I'd like to say Thank you! for your kind answer. After about 40 hours of hard work, I gave up and did as you've suggested. I had to build everything from scratch again because the last possible option remaining was working wired via Ethernet and, unfortunately, in my case, that might be too complicated. Again; ...Thank you!!!

Message 3 of 5

Re: R6700/AC1750 WiFi shows as if there's no internet service.

If you have things going as you want them now, then you should create a backup of your router's settings.

 

Page 144 of the manual tells you how to go about this:

 

>>>>>R6700 | Product | Support | NETGEAR<<<<<

 

Then if you ever have to start from scratch again, this makes it easier.

 

It may not work if you have new firmware, but for simple resets it is great.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
ngfan8
Aspirant

Re: R6700/AC1750 WiFi shows as if there's no internet service.

Hi michaelkenward: Thanks a lot for your valuable advice. My Wondows 10 x64 Desktop PC is scanned and updated daily, thus, in terms of healthy software environment, everything usually runs smoothly. It was precisely the Genie app which misbehaved and I was deprived of any chance (via WiFI) to have access to the R6700 settings. I'd like to know why all this happened, in order to be able to share a wider, much precise view of my experience with the rest of the community. Wheels are turning again!!! ...Cheers :-)

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3706 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E