Reply
Highlighted
Follower

ReadyShare issues

Hi, I have a WNDR3700v3 and have attached a verbatim 1Tb drive to the USB port.

I seem unable (on the latest firmware) to be able to alter or adjust any of the settings and the drive is appearing within the network as readonly which is less than useful.

Any ideas anyone?

Message 1 of 8
Highlighted
Aspirant

Re: ReadyShare issues

There have been some recent posts saying that the USB stuff is broken in recent releases. I asked if anybody has reported that to Netgear, but it isn't clear if they know about it.
Message 2 of 8
Highlighted
Aspirant

Re: ReadyShare issues

I am having an issue with a WNDR3700v1 with firmware 1.0.16.98-dnsNA
USB for an external drive was working fine, and now does not. ReadyShare shows as a PC connection on the network with no content. Cannot map to it nothing. The drive works fine - tested in direct PC connection. Also noticed that in Advanced settings on the network line \\readyshare is no longer showing as linked (not colored or underlined - does not hyperlink).
typing \\readyshare in browser or explorer brings up the router management interface, not the drive not.
I can rename the device and the network then show the new device name and still also shows ReadyShare as PC graphic icons on the network (like it is another computer)
Have restored factory settings and started from scratch to no avail. USB port gone bad?
Message 3 of 8
Highlighted
Virtuoso

Re: ReadyShare issues

Were you trying to access it via HTTP or FTP? Are you experiencing the same problem when you access the ReadyShare via network folder?
Message 4 of 8
Highlighted
Novice

Re: ReadyShare issues

MacPastry, I know it's been ages since you posted this, but did you find a solution to this problem? The same thing is happening to me. I've been using an external readyshared drive successfully for nearly two years, and then suddenly it stopped working. The drive is good. I can plug it into a windows or Linux computer and read/write to it without issue. But when I plug it into the WNDR3700, it doesn't get detected. If I power cycle both the WNDR3700 and the drive, sometimes the drive shows up briefly under USB Storage > Advanced Settings, or under USB Settings > Approved Devices, but only briefly before disappearing again. Google returns surprisingly little on this issue.
Message 5 of 8
Highlighted
Virtuoso

Re: ReadyShare issues

MacPastry,

I know it's been ages since you posted this, but did you find a solution to this problem? The same thing is happening to me. I've been using an external readyshared drive successfully for nearly two years, and then suddenly it stopped working. The drive is good. I can plug it into a windows or Linux computer and read/write to it without issue. But when I plug it into the WNDR3700, it doesn't get detected. If I power cycle both the WNDR3700 and the drive, sometimes the drive shows up briefly under USB Storage > Advanced Settings, or under USB Settings > Approved Devices, but only briefly before disappearing again.

Google returns surprisingly little on this issue.


Have you tried to use a different USB drive just to isolate if it has the same behavior.
Message 6 of 8
Highlighted
Aspirant

Re: ReadyShare issues

I am having the same issue with ReadyShare recognizing my HD. I've used the drive for a couple years, the drive connects to my PC with no issues. It seems like the AC1750 USB port is dead - doesn't recognize other drives either.
Message 7 of 8
Highlighted
Virtuoso

Re: ReadyShare issues

Try changing the USB drive with a different file format. If still not working and since you have tried different USB, then USB port is not working. Try as well to check some of the drive that has been tested that should work.

http://kb.netgear.com/app/answers/detail/a_id/18985/related/1
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 13306 views
  • 0 kudos
  • 6 in conversation
Announcements