Reply

ReadyShare not working with my WD MyBook 8TB

evilwillhunting
Luminary

ReadyShare not working with my WD MyBook 8TB

Hi all,

For a few years, I've used my Readyshare functionality to hook an external hard drive, to use as a media server. It worked great. But recently by MyBook HD (4TB) konked out.

I got an 8TB replacement. But my router simply won't see it. With the last one, it was nothing fancy, just plug the USB cord into the USB router and away you go. It would show up in the Readyshare Basic Setup as a USB drive.

But here, "No USB found." Firmware is up to date, and computers can see the drive fine when I hook it up directly.

Any ideas?


Thanks!

Message 1 of 4
Babylon5
NETGEAR Employee Retired

Re: ReadyShare not working with my WD MyBook 8TB

Which model of router do you own? I think 8TB may be too large for many Netgear ReadyShare routers which I think typically support 3 or 4 TB. Maybe you could try partitioning it into two or more partitions?

____________________________
Working on behalf of Netgear
My name is Andy
Message 2 of 4
evilwillhunting
Luminary

Re: ReadyShare not working with my WD MyBook 8TB

I am not sure, but it's pretty old. It sounds like this might be the problem, all right. I'll repartition it and give it another go!

Thanks for the help!

Message 3 of 4
Babylon5
NETGEAR Employee Retired

Re: ReadyShare not working with my WD MyBook 8TB

Hardly an ideal solution I know, but hopefully you will have some success.

____________________________
Working on behalf of Netgear
My name is Andy
Message 4 of 4
Discussion stats
  • 3 replies
  • 3809 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E