Reply

Re: Router hangs

Jim927
Novice

Router hangs

I am having a problem where the router hangs and needs to be powered off and on to reboot. I have a USB disk attached to the router that is being used as a backup drive and the problem only occurs when the drive is being used. The problem doesn't happen all the time, rather it happens every few days. When it does occur, the backup program hangs saying that it can't access the device, a device that is connected wirelessly looses access to the Internet and a device that isn't connect is unable to connect. Once the router is rebooted, everything seems to work just fine.
I am wondering if anyone else has seen a problem like this or if you might have any suggestions on what might be wrong.

Thanks,
Jim
Message 1 of 15
jmizoguchi
Virtuoso

Re: Router hangs

you may want to contact support since this is quite brand new unit.

you should share this with support as forum is not support.

my.netgear.rcm
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 15
madhatter
Apprentice

Re: Router hangs

Jim927 wrote:
I am having a problem where the router hangs and needs to be powered off and on to reboot. I have a USB disk attached to the router that is being used as a backup drive and the problem only occurs when the drive is being used. The problem doesn't happen all the time, rather it happens every few days. When it does occur, the backup program hangs saying that it can't access the device, a device that is connected wirelessly looses access to the Internet and a device that isn't connect is unable to connect. Once the router is rebooted, everything seems to work just fine.
I am wondering if anyone else has seen a problem like this or if you might have any suggestions on what might be wrong.

Thanks,
Jim


I had a problem with my first r6300, it would hang. Devices were connected, but could not access internet. Unlike yours, when I rebooted I was still unable to get internet access. The second one is working fine.
1xRBR50 1xRBS50 2xRBS40
Message 3 of 15
Jim927
Novice

Re: Router hangs

Thanks for both of your responses. I have been working with support on this and have now been referred to a higher support level. So far nobody has had any suggestions that have made a difference. It seems that the router has a problem when it has to handle high disk volume, such as in a backup or just copying or deleting a large number of files.
I thought I would try the forum since my experience is that other members may have already seen and or solved the problem and knowing that could save everyone a lot of time.

Thanks,
Jim
Message 4 of 15
Jim927
Novice

Re: Router hangs

As an update, after working for several days with online support on this problem, I was told that it was being referred to a higher lever technician. I was told to do nothing until the technician contacted me. It has now been a week with no contact in spite of me sending additional emails asking for a status update.
This is not the type of support that I would expect a vendor to provide on its flagship product. This was my first net gear product and most probably will be my last.
Message 5 of 15
madhatter
Apprentice

Re: Router hangs

Jim927 wrote:
As an update, after working for several days with online support on this problem, I was told that it was being referred to a higher lever technician. I was told to do nothing until the technician contacted me. It has now been a week with no contact in spite of me sending additional emails asking for a status update.
This is not the type of support that I would expect a vendor to provide on its flagship product. This was my first net gear product and most probably will be my last.


I'd be interested in what you end up with and how well it works. I've concluded that drives attached to routers are generally a bad thing all around, but am interested in success stories. I liked the WNDR3800 cloud feature. It seemed to work good with the router. But I didn't have it long enough to really exercise it.

I'm still using regular old NAS units for USB and internal drive storage.
1xRBR50 1xRBS50 2xRBS40
Message 6 of 15
Router_Yates
Aspirant

Re: Router hangs

I installed a new 6300 a few days ago and it is working flawlessly on my Windows 7 pro 64bit machine except when I start my machine the router freezes. The Icon in the task bar shows the blue circle for a minute or two at that time I can't open Explorer or anything related to the network, after a minute or 2 everything is fine. The router is hard wired to this machine and all drivers are up to date. I suspect the problem is on the fault of windows because I have another windows 7 machine that connects wirelessly and there aren't any problems. Just wondered if anyone has had this problem.:confused:
Message 7 of 15
jmizoguchi
Virtuoso

Re: Router hangs

Router_Yates wrote:
I installed a new 6300 a few days ago and it is working flawlessly on my Windows 7 pro 64bit machine except when I start my machine the router freezes. The Icon in the task bar shows the blue circle for a minute or two at that time I can't open Explorer or anything related to the network, after a minute or 2 everything is fine. The router is hard wired to this machine and all drivers are up to date. I suspect the problem is on the fault of windows because I have another windows 7 machine that connects wirelessly and there aren't any problems. Just wondered if anyone has had this problem.:confused:


http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-7-32-bit-slow-start-u...
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 8 of 15
Router_Yates
Aspirant

Re: Router hangs

jmizoguchi wrote:
http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-7-32-bit-slow-start-u...


Thanks for the link it got me on the right track. The problem believe it or not was the "Netgear Genie" app that I installed during setup:eek:. If I went to login.net it showed everthing was fine but when I started the Netgear Genie it showed my WI FI was disabled even though it wasn't. Everything is working good and life is good again.:rolleyes:
Message 9 of 15
jmizoguchi
Virtuoso

Re: Router hangs

Enjoy ................
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 10 of 15
mlai
Aspirant

Re: Router hangs

I am also experiencing router hangs and at a higher frequency as well. I do have 2x R6300 and a WNDR4500 all configured in AP mode, attached to my network via business grade switches (GS110TP and GS724T). Sometimes when the APs hang, it will take down one of the switch as wellSmiley Sad
Message 11 of 15
mlai
Aspirant

Re: Router hangs

BTW, with 3 or more R6300s and/or WNDR4500s attached to my network (all in AP mode), these APs will hang multiple times a day:mad:
Message 12 of 15
j_laro
Guide

Re: Router hangs

I experienced WPN824 freezes for about a month and a half. At first it was about once a week, then it became many times per week, every day, and every hour. After suspecting that new devices introduced on the network at about the same time were behaving badly, I removed them and I still did not find any culprit. I put an identical spare unit, which continued the behaviour. Finally I found the problem: the power supply. Instead of outputting 12V, it was down to 4 to 6 volts. It was enough to keep the lights on (the blue ones on top were not "circulating" though), but the microprocessor was probably not running. I replaced the power supply and everything has been fine since then.

So before throwing away your perfectly good routers, check the power supply. Smiley Wink
Message 13 of 15
rajeevranjanlal
Aspirant

Re: Router hangs

Helped fix my problem.
Message 14 of 15
GrandpaR
Tutor

Re: Router hangs

I frequently had the same problem with a NetGear WNR3500L when Norton Backup did full backups. Partial/incremental backups were usually okay. Full backups of all our PCs can be over 60,000 files and router does not like it. Even going in to delete a prior backup was difficult and would sometimes hang the router. I would often move the USB drive to connect directly to a PC to delete prior backups; still slow, but much better than going through the router.

I moved up to a R6400v2 AC1750 Smart WiFi Router with a USB 3.0 connection, hoping to improve that. It is much better about hanging the router during full backups. Still, I don't think the design is right for such robust use.
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 14788 views
  • 2 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E